27 Replies Latest reply on Sep 23, 2015 11:40 AM by A.T. Romano

    CTI Doesn't Move with Arrow Keys PE12

    tibungla

      I am running into a glitch in Premiere Elements 12. When I nudge the CTI (playhead) using the arrow keys it moves only 1 frame no matter how many times I press the over arrow. The audio continues to scrub and the time indicator continues to change for each frame, but the CTI itself is stuck and no longer represents the proper location.

       

      Anyone solved this?

       

       

       

      I am using a MacBook Pro running OS 10.8.5.

        • 1. Re: CTI Doesn't Move with Arrow Keys PE12
          A.T. Romano Level 7

          tibungla

           

          Just a quick question for now, have you done a mouse click in the Timeline track area and then tried the left or right arrow key?

           

          You are trying to move the Timeline Indicator and not one of the clip. Is that correct?

           

          ATR

          • 2. Re: CTI Doesn't Move with Arrow Keys PE12
            tibungla Level 1

            Yes, I have clicked the mouse into the timeline track area. That tends to "reset" it so that the next time I hit a left or right arrow key it moves a single frame again.

             

            Yes, I am trying to move the Timeline Indicator, not the clip. No modifying keys are pressed.

             

            Cheers!

            • 3. Re: CTI Doesn't Move with Arrow Keys PE12
              A.T. Romano Level 7

              tibungla

               

              Thanks for the reply.

               

              I am strictly an Elements Windows users.

               

              I was hoping that we could find some common ground on these Premiere Elements 12 maneuvers.

               

              Instead of moving the Timeline Indicator with just the left and right arrow keys, what happens if you hold down the Shift key and the press on the left or right arrow key. I am not sure what the Mac equivalent is for Shift....Shift?

               

              ATR

              • 4. Re: CTI Doesn't Move with Arrow Keys PE12
                tibungla Level 1

                Holding down the shift key while pressing an over arrow moves the Timeline Indicator 5 frames at a time instead of 1, but it has the same glitch of only visually moving the Indicator the first time.

                 

                The other modifying keys (Command, Option, and Control) don't have an effect.

                 

                Thanks for your thoughts even though you don't use Mac!

                • 5. Re: CTI Doesn't Move with Arrow Keys PE12
                  Steve Grisetti Adobe Community Professional

                  Are you saying that when you hold down the arrow key that the timeline doesn't continue to play one frame at a time?

                   

                  This is working on my Mac OSX Mavericks. When I hold down the right arrow, I get one frame -- then, if I continue to hold it down, I get forward play, one frame at a time.

                   

                  Yes, you are correct about the Shift key. It is the only modification key for the arrow keys.

                  • 6. Re: CTI Doesn't Move with Arrow Keys PE12
                    tibungla Level 1

                    Hi Steve,

                     

                    Well... yes and no. If I hold down the arrow key the timeline DOES continue to play one frame at a time. However, the Timeline Indicator does not move to match the current frame visible in the preview window or the timecode.

                    • 7. Re: CTI Doesn't Move with Arrow Keys PE12
                      Steve Grisetti Adobe Community Professional

                      That's a lag in the video refresh. Assuming you've got a pretty hearty computer with a good load of RAM and video card, I'm not sure what would cause that.

                       

                      Do you happen to have a Retina display?

                      • 8. Re: CTI Doesn't Move with Arrow Keys PE12
                        tibungla Level 1

                        Unfortunately, it's not just lag. When I press the right or left arrow key once, the Timeline Indicator moves one frame. If I press the arrow key again, it remains stuck. No matter how many times the arrow is pressed, or if it is just held down, the Timeline Indicator only moves one frame.

                         

                        No, I do not have a retina display.

                        • 9. Re: CTI Doesn't Move with Arrow Keys PE12
                          Steve Grisetti Adobe Community Professional

                          I'm sorry, I can't duplicate that issue so I'm afraid I can't be of much help.

                           

                          Have you ensured that your timeline is rendered whenever necessary by pressing the Enter/Return key whenever you see a yellow-orange line above your clips in Expert mode?

                          • 10. Re: CTI Doesn't Move with Arrow Keys PE12
                            tibungla Level 1

                            Hi Steve,

                             

                            This isn't the same as replicating the issue on your system, but here's a screencast of mine.

                             

                            • 11. Re: CTI Doesn't Move with Arrow Keys PE12
                              Steve Grisetti Adobe Community Professional

                              Are you running on 4 gigs of RAM? What processor do you have?

                              • 12. Re: CTI Doesn't Move with Arrow Keys PE12
                                mrperno

                                Hi same problem here with PE12.1, MBP OSX 10.9.4 16GB ram with no performance issue.

                                 

                                The Current Time Indicator (CTI) is more or less stuck when using right and left key.

                                Any idea what to do?


                                An correct CTI is an important for my work. 


                                Regards.


                                • 13. Re: CTI Doesn't Move with Arrow Keys PE12
                                  A.T. Romano Level 7

                                  mrperno

                                   

                                  Premiere Elements 12/12.1 on Mac

                                   

                                   

                                   

                                  Just to confirm....are you saying that if you do just a one tap on the right or left arrow key, the Timeline Indicator will move 1 frame. But, if you hold down and continue to hold down on the right of the right or left arrow key, the Timeline Indicator will not go into a continuing movement?

                                   

                                  If so, several things that I would like you to do if you have not already....

                                   

                                  1. Delete the Adobe Premiere Elements Prefs file which should be found

                                  Users\Libraries\Application Support\Adobe\Premiere Elements\12

                                   

                                  2. In the opened project, go to Edit Menu/Preferences/General and experiment with the Timeline Playback Auto-Scrolling Options (No Scroll, Page Scroll, and Smooth Scroll).

                                  ATR Premiere Elements Troubleshooting: PE12/12.1: Timeline Playback Auto-Scrolling

                                   

                                  I am strictly an Elements Windows user, so please double check the translation of the suggested locations from Windows to Mac.

                                   

                                  How would describe your issue - "it worked before but not now" or "it never worked before".

                                   

                                  Looking forward to your follow up.

                                   

                                  Thank you.

                                   

                                  ATR

                                   

                                  Add On...Like the originator of this thread, are you working with a tryout of Premiere Elements 12/12.1?

                                  • 14. Re: CTI Doesn't Move with Arrow Keys PE12
                                    mrperno Level 1

                                    Thanks ATR for you reply, here I will try to explain my findings.

                                     

                                    My hw. sw. setup

                                    MACBook Pro, OS X 10.9.4, 16Gb, licensed Premiere Elements 12.1 upgraded from 12.0

                                     

                                    Just to confirm....are you saying that if you do just a one tap on the right or left arrow key, the Timeline Indicator will move 1 frame.              YES (if slow repeat).

                                    But, if you hold down and continue to hold down on the right of the right or left arrow key, the Timeline Indicator will not go into a continuing movement?     YES.

                                     

                                    >> Today I have found that this problem only show up in ”Expert” edit mode and not in ”Quick” mode.

                                          1. Current Timeline Indicator (CTI) only move/jump one frame when I first start to hold right or left key pressed, after this first jump CTI will stop to move,

                                                my movie and time counter will move and count as expected.

                                          2. If I repeat pressing right or left key with a speed faster than one press per 3seconds the CTI will be stopped,  slower repeat than every 3 second then CTI will move on every key press.  

                                          3. Note1   when CTI not move during continue key press or fast repeat R/L (< 3sec) the accumulated new CLI position will show up as a long jump on next press after 3sec paus.  

                                          4. Note2   I have also verifies with my Win7 friend with a new installed PE 12.1 running just fine without this CTI problem.  (MAC version only??)

                                     

                                    If so, several things that I would like you to do if you have not already....

                                     

                                    1. Delete the Adobe Premiere Elements Prefs file which should be found

                                        Users\Libraries\Application Support\Adobe\Premiere Elements\12

                                    >> After I delete the Adobe Premiere Elements Prefs file I did restart PE12 program and created  a new project ( an new PE Prefs was automatic create in the same directory as expected)

                                          But unfortunately my problem is still there.  

                                      

                                     

                                    2. In the opened project, go to Edit Menu/Preferences/General and experiment with the Timeline Playback Auto-Scrolling Options (No Scroll, Page Scroll, and Smooth Scroll).

                                    ATR Premiere Elements Troubleshooting: PE12/12.1: Timeline Playback Auto-Scrolling

                                    >> Thanks, here I found lot of good reading but your suggestion to change the Timeline Playback Auto-Scrolling Options did change scrolling behavior,

                                           unfortunately my problem is still there. 

                                     

                                    I am strictly an Elements Windows user, so please double check the translation of the suggested locations from Windows to Mac.

                                     

                                    How would describe your issue - "it worked before but not now" or "it never worked before".

                                    >> My best answer must be;  I have not seen this problem before but I´m trying to learn video editing so I could have missed the CTI behavior.

                                     

                                    Looking forward to your follow up.

                                    Thank you.

                                     

                                    Add On...Like the originator of this thread, are you working with a tryout of Premiere Elements 12/12.1?

                                    No this is a licensed version 12.0 upgraded to 12.1

                                     

                                     

                                    Summary:

                                    My conclusion must be that this CTI behavior is a software bug  (maybe only in MAC versionPE12 or in  some combination).

                                    How to fix my problem:

                                    Will a reinstall likely fix the problem?

                                    Or is´t a case for Adobe Support to handle? 

                                       

                                    I´m happy for any help here.

                                    Regards.

                                    Per

                                    • 15. Re: CTI Doesn't Move with Arrow Keys PE12
                                      A.T. Romano Level 7

                                      Per

                                       

                                      Thanks for the reply with details.

                                       

                                      In Premiere Elements 12 there is an issue specific to text styles in the Expert workspace only. Adobe's 12.1 Update corrected that. I have not seen any reports, other than yours, about a Timeline Indicator issue targeting specifically Expert workspace Mac, for that matter Expert workspace Windows. I do not have a Mac computer to work side by side with you on this. Therefore, I would suggest

                                       

                                      1. Uninstall, free ccleaner run through to get rid of leftovers from uninstalls/reinstall, reinstall with antivirus and firewall(s) disabled.

                                      https://www.piriform.com/ccleaner/download?mac

                                      It was thought that the deletion of the Adobe Premiere Elements Prefs file might help in this regard but it did not. In Windows, when the Adobe Premiere Elements Prefs file deletion does not solve the problem, we look to deleting the whole 12.0 Folder in which it exists.

                                       

                                      2. If you are assured that your computer is optimized, program installed to the default location, there are no pile ups of preview files, conformed audio, conformed video, video card/graphics card up to date according to web site of manufacturer of the card, you are running program from a User Account with Administrative Privileges, the latest version of QuickTime is installed - short, the usual drill, then

                                       

                                      Next step, while Premiere Elements 12/12.1 is still the current version, contact Adobe via its Adobe Chat to get some insights on the matter from it.

                                      For that, click on the following link

                                      Contact Customer Care

                                      which is set for

                                      Premiere Elements

                                      Adobe ID, Signing In

                                      Adobe ID, sign in, account help

                                      Chat Panel

                                      If the link does not hold its set, then you will need to navigate to the Chat Panel, using the above titles as guides.

                                      As of a few moments ago, the Chat Panel was available and ready for use. It is hoped that the representative at the end of the path cited

                                      can help you or transfer you to Adobe Tech who can. If you use titles other than the above, you get bounced by to the user to user forum. That

                                      is why I show the above titles to get you to an active Chat Panel area for Adobe direction.

                                       

                                      Please review and consider and let us know the outcome.

                                       

                                      Thanks.

                                       

                                      ATR

                                      • 16. Re: CTI Doesn't Move with Arrow Keys PE12
                                        mrperno Level 1

                                        Thanks ATR

                                         

                                        Today I have.

                                        1. Tested to remove my PE12.1 installation.

                                        2. Run Ccleaner to clear trace of the installation

                                        3. Rebooted OSX

                                        4. Stopped antivirus program.

                                        5. Installed an fresh 12.0 as trail version.

                                         

                                        But the CTI problem is exactly the same as before the PE12 reinstallation.

                                         

                                        I have one video showing the problem but could´t  get it here.

                                        Next step will be Adobe chat panel.

                                        Rg.

                                        Per

                                        • 17. Re: CTI Doesn't Move with Arrow Keys PE12
                                          A.T. Romano Level 7

                                          Per

                                           

                                          Thanks for the follow up. Sorry that the news was not better, and the problem was resolved.

                                           

                                          We will be watching for news of your contact with Adobe via its Adobe Chat.

                                           

                                          Best wishes

                                           

                                          ATR

                                          • 18. Re: CTI Doesn't Move with Arrow Keys PE12
                                            mrperno Level 1

                                            Hi today have I have spent more time to troubleshot on this Adobe product.

                                             

                                            New steps I have done:

                                            1. Installing fresh new MAC Mavericks 10.9 ( as an virtual machine for testing)

                                            2. Installing PE10 to se if it works,   Yes CTI works (I could not find Expert mode in v10)

                                            3. Installing PE11 CTI  Yes it works in Expert mode as expected.

                                            4. Installing PE12 CTI  No it´s not working in Expert mode, same problem as in all other tests.

                                             

                                            My conclusion; this test confirm my finding that there is some sw. problem / bug in V12 for MAC.

                                             

                                            I will try to contact Adobe support now.

                                            //Per

                                             

                                             

                                            Two small videos created to show the CTI behavior in PE11 vs. 12.

                                            Part 1 of 2

                                            http://youtu.be/ITpnu3ReNGM

                                             

                                            Part 2 of 2

                                            http://youtu.be/prZEfq-RaDs

                                            • 19. Re: CTI Doesn't Move with Arrow Keys PE12
                                              A.T. Romano Level 7

                                              Per

                                               

                                              Thanks for the follow up with the videos demonstrating the issue.

                                               

                                              With Premiere Elements 12 Windows troubleshooting we often use deletion of the Adobe Premiere Elements Prefs and, if that does not work, deletion of the whole 12.0 Folder in which the Adobe Premiere Elements Prefs file exists.

                                               

                                              I know that you have already deleted the Adobe Premiere Elements Prefs file, and the problem has not been resolved. I am wondering if you can now delete the whole 12.0 Folder in which the Adobe Premiere Elements Prefs file exists. I am not sure about that for Premiere Elements Mac.

                                              As a reference, the following is what is in my Premiere Elements 12/12.1 Windows 7 64 bit 12.0 Folder which includes the Adobe Premiere Elements Prefs file.

                                              12Folder.JPG

                                              If you can find the counterpart on Premiere Elements 12/12.1 Mac, worth deleting before you contact Adobe?

                                               

                                              We will be watching for further developments.

                                               

                                              Thanks.

                                               

                                              ATR

                                              • 20. Re: CTI Doesn't Move with Arrow Keys PE12
                                                mrperno Level 1

                                                Hi and thanks ATR

                                                 

                                                Sure I can test to delete directory 12.0 in my new test machine MAC OSX 10.9

                                                But no success on CTI hang problem,  it´s the same after delete.

                                                 

                                                Here is the steps;

                                                The file structure looks like this. I have PE 10.0 11.0 and 12.0 installed and will show upp under "Premiere Elements"

                                                 

                                                Pers-MacBook-Pro-2:Premiere Elements perno$ ls

                                                10.0 11.0 12.0

                                                 

                                                 

                                                Listing files (ls command) in directory 12.0 will show this files.

                                                 

                                                Pers-MacBook-Pro-2:Premiere Elements perno$ ls -la 12.0

                                                total 160

                                                drwxrwxr-x  7 perno  staff    238 Sep 18 10:55 .

                                                drwxrwxr-x  5 perno  staff    170 Sep 17 09:52 ..

                                                -rw-r--r--  1 perno  staff  22517 Sep 18 10:55 Adobe Premiere Elements Prefs

                                                -rw-r--r--  1 perno  staff   1163 Sep 18 10:55 Effect Presets and Custom Items.prfpset

                                                -rw-r--r--  1 perno  staff    536 Sep 18 10:55 Favorite Transitions and Custom Items.prfpset

                                                drwxr-xr-x  2 perno  staff     68 Sep 17 07:48 OLS

                                                -rw-r--r--  1 perno  staff  46367 Sep 17 10:32 Plugin Loading.log

                                                Pers-MacBook-Pro-2:Premiere Elements perno$

                                                 

                                                After manual delete of 12.0 only 10.0 an 11.0 will be there.

                                                 

                                                Pers-MacBook-Pro-2:Premiere Elements perno$ ls

                                                10.0 11.0

                                                Pers-MacBook-Pro-2:Premiere Elements perno$

                                                 

                                                Directory 12.0 was automaticly createt during next Premeier Element12 startup

                                                and most files was there again, I expect the rest of the files will be create when needed.

                                                 

                                                Pers-MacBook-Pro-2:Premiere Elements perno$ ls

                                                10.0 11.0 12.0

                                                 

                                                Pers-MacBook-Pro-2:Premiere Elements perno$ ls 12.0

                                                Adobe Premiere Elements Prefs

                                                OLS

                                                Plugin Loading.log

                                                Pers-MacBook-Pro-2:Premiere Elements perno$

                                                -------------------------------------------------

                                                 

                                                Yesterday I did try to contact Adobe support chat from your instructions but I was not able to

                                                find any Adobe support person I was only bounced back to this help forum I came from.

                                                 

                                                I have had problems before to be in contact with support in big companies.

                                                Do you have any more tips/idea how to be in contact with Adobe PE support.   

                                                 

                                                Regards.

                                                Per

                                                • 21. Re: CTI Doesn't Move with Arrow Keys PE12
                                                  A.T. Romano Level 7

                                                  Per

                                                   

                                                  Thanks for trying the troubleshooting suggestion.

                                                   

                                                  As for Adobe Chat, did you use the link that I posted back in post numbered 15 of your thread?

                                                  Not sure of the outcome from what you wrote

                                                  a. Did you find the active Chat Panel, but the representative said that he/she could not help you and told

                                                  you to "Ask the Community"

                                                  or

                                                  b. Did you open the link posted and found only a panel for "Ask the Community" and not "Chat Panel"?

                                                   

                                                  I just tried the link that I posted in 15, and it opens to the page where you can click on an active panel named Chat.

                                                   

                                                  We will be watching for further developments.

                                                   

                                                  ATR

                                                  • 22. Re: CTI Doesn't Move with Arrow Keys PE12
                                                    mrperno Level 1

                                                    Hi

                                                     

                                                    During many hours troubleshooting on PE12 Adobe release version 13,  I have now also tested this trail version and for sure the CTI is improved.

                                                     

                                                    The CTI hang in expert mode is gone I can´t find it anymore so this bug was only in v12, not found in v11 and v13.

                                                     

                                                    V13 CTI is not perfect, occuational the "Step fw. 5 frames" (shift+right) is not responding even when singel step (right) works fine.

                                                     

                                                    I will take a brake and decide if I will give more money to Adobe with an upgrade or go for some other video editor product.

                                                     

                                                    Rg.

                                                    Per

                                                    • 23. Re: CTI Doesn't Move with Arrow Keys PE12
                                                      A.T. Romano Level 7

                                                      Per

                                                       

                                                      Thanks for the update.

                                                       

                                                      Please remind me if you purchased Premiere Elements 12 from Adobe direct within the last 30 days. If so, you should be eligible for an upgrade to version 13 if you decide version 13 is compatible with your computer operating system and project goals.

                                                       

                                                      But, I would you suggest that you contact Adobe via its Adobe Chat (one way or the other) to discuss your situation - free move to 13 or not.

                                                      Contact Customer Care

                                                      I have set the link

                                                      Premiere Elements

                                                      Membership, Account, Payment

                                                      Payments, Invoices, Orders

                                                      Chat Panel

                                                      If the link does not hold its set, then you will need to navigate to Chat Panel using the above titles as guides.

                                                       

                                                      I have not seen any CTI glitches in Premiere Elements 12/12,1 as well as in versions 11 or 13 (Windows 7 or 8.1 64 bit).

                                                       

                                                      Please let us know your progress when you have the time.

                                                       

                                                      Best wishes.

                                                       

                                                      ATR

                                                      • 24. Re: CTI Doesn't Move with Arrow Keys PE12
                                                        persyst

                                                        I was having the same problem in Premiere CC, left and right arrows would properly move the CTI (Current Time Indicator) in the Source Monitor, but would not work the same in the Program Monitor or Timeline. I tried right clicking on the timeline and then unchecked "Show Audio Time Units", now my left/right arrows are working properly.

                                                        • 25. Re: CTI Doesn't Move with Arrow Keys PE12
                                                          A.T. Romano Level 7

                                                          persyst

                                                           

                                                          There is no right clicking on the Timeline and then unchecking "Show Audio Time Units" in Premiere Elements (any version). You have responded to a Premiere Elements thread question in the Adobe Premiere Elements Forum, not the Adobe Premiere Pro CC Forum.

                                                           

                                                          Did you notice that you have posted in a year old thread which dates back to September 2014?

                                                           

                                                          ATR

                                                          • 26. Re: CTI Doesn't Move with Arrow Keys PE12
                                                            persyst Level 1

                                                            Yes I noticed that this post was from last year. If the problem was solved already, a solution should have been posted. Yes I noticed this is a Premiere Elements question. By trial and error I found a solution that worked in Premiere CC for the same problem. I'm simply giving a suggestion that might be achievable in Premiere Elements, maybe the commands/menus/option locations/etc are slightly different.

                                                            • 27. Re: CTI Doesn't Move with Arrow Keys PE12
                                                              A.T. Romano Level 7

                                                              persyst

                                                               

                                                              Thanks for the reply.

                                                               

                                                              The principle of "Audio Samples" or "Milliseconds" for Audio Display Format exists in Premiere Elements as well as Premiere Pro. Details for access and some other details are not the same. For those wanting to explore it for troubleshooting purposes, it can be found in Premiere Elements Edit Menu/Project Settings/General and Audio Display Format. An overview of Premiere Elements Display Formats can be found

                                                              ATR Premiere Elements Troubleshooting: PE12: Audio Display Formats - Audio Samples and Milliseconds

                                                               

                                                              I am assuming that with check mark, your Show Audio Time Units (or also seen as Audio Units) is for Audio Display Format = Audio Samples; whereas, without the check mark, the Audio Display Format = Milliseconds. So, your working condition (arrow keys et al) would be a workflow with Milliseconds enabled. Is that correct?

                                                               

                                                              Please consider.

                                                               

                                                              Thank you.

                                                               

                                                              ATR

                                                               

                                                               

                                                               

                                                               

                                                               

                                                               

                                                               

                                                               

                                                               

                                                               

                                                              ATR