5 Replies Latest reply on Feb 13, 2014 2:35 AM by Nick Moore Branched to a new discussion.

    Warp Stabilizer crashes in After Effects CC (OS X)

    Nick Moore

      Every time I try to use Warp Stabilizer, I get the following crash.

       

      1. I select a track, open up the Warp Stabilizer VFX panel, and click "Analyze".

       

      2. The blue "Analyzing in Background" banner appears. At this point, After Effects locks up and becomes unresponsive.

       

      3. Looking in Console I see "com.adobe.Adobe Analysis Server.application[285]) Job appears to have crashed: Abort trap: 6". A crash report is saved. Here is a report: http://pastebin.com/RTnjNW28. Pertinent extract:

       

      1. Application Specific Information:
      2. abort() called
      3. terminating with uncaught exception of type dvacore::filesupport::dir_create_exception: $$$/dvacore/filesupport/DirCreate=The directory '@0' could not be created. Please check the parent directory protection or permission rights.

       

      4. Within After Effects itself, after several minutes, the error "Could not launch the Adobe Analysis Server. (515) (25 ::101)" appears. After Effects then becomes responsive again.

      Screen Shot 2014-02-11 at 09.09.24.png

       

      This is on a fresh install of After Effects CC, installed via the Creative Cloud app. Version 12.2.0.52.

       

      I have tried this on 2 different Macs: a 2013 MacBook Pro and a 2011 Mac Mini. Both with latest OS X 10.9.1. I also tried on the preview release of OS X 10.9.2. I have tried with several different source videos, of different formats.

       

      I have no virus scanner, or other such apps installed. I have tried disabling all running background apps. I tried turning off FileVault. Rebooted several times. Same result every time.

       

      Is there any fix? Any help greatly appreciated.