2 Replies Latest reply: Feb 13, 2014 9:38 AM by PECourtejoie RSS

    Found a solution!!

    Andrewboost

      Ok, I actually solved this one by talking to a representative. here's the fix for now.

       

      This is for Mac (Apologies for PC users i"m not sure what the fix is there)

       

      1. Open Finder

      2. (From top menu bar) Select: Go > Go to Folder

      3. Enter: ~/Library | Click: Go

      4. Locate (Do not open): "Preferences" folder | Right click (or control Click): "Preferences" folder

      7. Click: Get Info

      8. Expand: Sharing & Permissions

      9. Click: "Lock" Icon (bottom right) | Enter your admin credentials and accept.

      10. Give ALL users "Read & Write" preferences. (In my case I had my profile user and an "Everyone")

      11. (For all the users) Click on the "Gear" icon below | Click "Apply to Enclosed Items..."

      12. Open Bridge and rejoice

       

      This worked for me. Hope it works for you.