4 Replies Latest reply on Feb 12, 2014 9:14 AM by daWookiee

    Levels Adjustment does not Apply

    daWookiee Level 1

      Good day All

       

      I'd really appreciate some help with something that's baffling me.

       

      I am attempting to make a very basic "star field" as a background for my project. I have done this many times before on this Mac using the same version of CS6.

       

      I fill my layer with black, add Noise and then use a Levels adjustment to make it look better. However, since yesterday the preview of this works fine, but as soon as I click OK the image reverts back to what it was prior to the adjustment. However, the thumbnail icon of the layer indicates an adjustment has been made. When I try and save the document in either .psd, .jpg or .png it shows me the un-adjusted image.

       

      This had been working normally yesterday when one of the documents I was working on seems to have corrupted on that layer. I had done nothing else to my Mac during that time, in fact PS was the only open application for the better part of the afternoon.

       

      I have been trying a number of things to no avail, here they are:

       

      • Quit PS and restarted in numerous new documents of various sizes and have done other things before attempting these particular steps.
      • Restarted Mac
      • Used different amounts of Noise and different Levels parameters.
      • Tried the workflow in a new user (brand new user I created for this test).
      • Deleted all preference files, Cache files, anything I know that regenerates.
      • Repaired the Mac's disk permissions, checked its drive and reset PRAM.
      • After browsing these forums, I have adjusted the amount of memory PS can use (higher and lower),
      • the Cache levels (higher and lower)
      • the History states (higher and lower)
      • I have tried numerous combinations of these performance seeting on "bare" resources and "fully specced" etc

       

      I am running a MacBook Pro

      Processor  2.5 GHz Intel Core i5

      Memory  4 GB 1600 MHz DDR3

      Graphics  Intel HD Graphics 4000 1024 MB

      Software  OS X 10.9.1 (13B42)

       

      Using PS CS6 13.0.6

       

      If anyone can shed light on this I'd be incredibly grateful. I fear my only option will be a re-install, but I am not near our office where the disks are kept.

       

      Thank you