4 Replies Latest reply on Jun 15, 2006 9:42 AM by ametier

    Audio background not sync with function back and forward

    ametier
      Hello,

      I have a complexe presentation with several slides.
      It's impossible to add audio for each slide in my case.

      So i've choose to add my audio in background.
      When my project is exported, the functions play and stop are ok.
      But when i use function back or forward, it always work with the slides, not with the audio in background.
      In fact, the audio track continue in a normal way, and is not synchronize at all...

      Is it possible to synchronize the audio background ?
      Or is it a bug ??

      Thanks a lot...

      Alex
        • 1. Re: Audio background not sync with function back and forward
          Captiv8r Adobe Community Professional & MVP
          Hi Alex and welcome to our community

          Unfortunately, there is simply no way to do this using the background track. It is, as implied, intended to simply play some nice music as a background. The only way to synchronize is to use Slide level or Object level audio.

          Unfortunately, this is a relatively unique request, so I'm very hesitant to even suggest that you submit a feature request for it.

          Sincerely... Rick :)
          • 2. Re: Audio background not sync with function back and forward
            ametier Level 1
            what's a pity... :)

            Whan i import audio track for several slides, Captivate propose to distibute track itself or manually. But this method create little cut between each slides... :s

            So if a want to have an audio track all along my presentation, without little cut, how can i proceed ?
            • 3. Re: Audio background not sync with function back and forward
              Captiv8r Adobe Community Professional & MVP
              Hi Alex

              That is the purpose of the background audio.

              Perhaps it will help to advise generally about audio in Captivate. Audio can be added in Three different places.

              * Background level - Where it plays continuously throughout the movie and typically stops when the movie ends.
              * Slide level - Typically or often contains narration
              * Object level - Audio begins playing when the object appears

              Hmmm, thinking about it, object level audio seems to want to continue playing even after the object has disappeared from view. Maybe you could try attaching the desired audio clip to a caption or image? Give that a go and see if it maybe comes close to what you are seeking.

              Cheers... Rick :)
              • 4. Re: Audio background not sync with function back and forward
                ametier Level 1
                Thanks for your answers !
                I'll try attach audio with Object level and i tell you :)
                (hope it works...)

                Alex