2 Replies Latest reply on May 9, 2016 12:25 PM by Rick Gerard

    Error: "File couldn't be opened for writing" with CinemaDNG sequence

    underpressure Level 1

      Using a Premiere Pro > After Effects workflow with my colorist.

       

      I created a project in Premiere CS6 and used MOV transcodes because Premiere CS6 does not read CinemaDNG sequences. I do not have CC installed on my computer. My colorist, on his computer (we are both using Mavericks), imported the .prproj into AE CS6. We tried to replace MOV files with CinemaDNG sequences, and AE returned this error:

       

      After Effects error: File couldn't be opened for writing: "[file path]". ( 3 :: 0 )

       

      Normally when you replace footage with a CinemaDNG sequence in AE, Adobe Camera Raw pops open so you can make changes before the file is important. I have never seen this error before.

       

      My colorist has CC installed as well as CS6, so we tried that instead.

      Colorist opened the Premiere CS6 project in Premiere CC, creating a new Premiere CC project. Replaced MOV files with CinemaDNG sequences within Premiere CC with no error, project plays fine in Premiere CC. Finally! So we imported the new Premiere CC project in AE CC, and all linked CinemaDNG sequences appear as color bars (unlinked footage). When testing to import a CinemaDNG sequence, AE CC returned the same error as AE CS6.

       

       

      So we tried opening the same CinemaDNG files in Photoshop CS6 and Photoshop CC to see if there was an error with Camera Raw. Both versions of Photoshop open the CinemaDNG files correctly in Camera Raw (version 8.3). So now we have CinemaDNG files functioning properly in Premiere Pro, Photoshop, but... not AE?

       

      Tried replicating this on a second, Mountain Lion computer with both versions of AE, and returned the same issue.


      CinemaDNG files from a different source DID open in AE CC and AE CS6 on both computers, which leads me to believe there is some kind of permissions/metadata issue in this particular set of CinemaDNG files I'm using that's causing problems for AE, but NOT Premiere Pro or Photoshop. Anyone experience anything like this?