2 Replies Latest reply on Feb 14, 2014 12:34 AM by Peter Grainge

    Requirements for Robohelp 11

    fnjoey

      Requirements for Robohelp 11 call for:

       

       

      ·         Microsoft® Word 2013 or 2010

      ·         Adobe Acrobat XI or X

      ·         Adobe Captivate 7

      ·         Microsoft® SharePoint Server® 2010 or 2007

      ·         Adobe FrameMaker 7 or later versions

       

      Will it function with out these components present?

       

      Thanks,

       

      Joe