3 Replies Latest reply on Feb 14, 2014 7:32 AM by the_wine_snob

    Video Edit Playback skips

    jsole89

      So I've been learning Adobe Premiere CS5 and after importing a video the play back skips. It runs fine for afew seconds then lags horrendously. I have an Intel i7 4770k with an MSI Z87-G45 Gaming board with 8gb 1600mhz ram and an Asus GeForce GTX 660 vcard. I should not be having problems with this. Is there possibly settings I need to change or does anyone have an idea?

        • 1. Re: Video Edit Playback skips
          A.T. Romano Level 7

          josole89

           

          You appear to be a Premiere Pro CS5 user with an issue related to that program.

           

          Somehow your thread has gotten into the Premiere Elements Forum and not the Premiere Pro CS5 Forum where Premiere Pro CS5 issues are posted and addressed.

           

          You can repost there or wait for the moderator here to see your thread and move it to the Premiere Pro Forum. Be advised that when you get there be prepared with lots of details of what you are doing, including properties of this video.

          http://forums.adobe.com/community/premiere

           

          Thanks,

           

          ATR

          • 2. Re: Video Edit Playback skips
            John T Smith Adobe Community Professional & MVP

            When you get to the correct forum, some other information that may help someone help you

             

            What kind of video are you editing, and did you use the NEW ITEM process to match your sequence and video? (see below)

             

            How many hard drives, and how do you have your files arranged? (more below)

             

            The PPro/Encore tutorial list in message #3 http://forums.adobe.com/message/2276578 may also help, with more help in message #5 which has a link to show you how to use the NEW ITEM process

             

            My 3 hard drives for video editing are configured as...

            .

            1 - 320Gig Boot for Win7 64bit Pro and ALL program installs

            .

            2 - 320Gig data for Win7 paging swap file and video project files

            When I create a project on #2 drive, the various work files follow,

            so my boot drive is not used for the media cache folders and files

            .

            3 - 1Terabyte data for all video files... input source & output export files (1)

            .

            (1) for faster input/output if you have 4 drives

            - use drive 3 for all source files

            - use drive 4 for all output files

             

            And finally, all the other information asked for in the PPro Information FAQ http://forums.adobe.com/message/4200840

            • 3. Re: Video Edit Playback skips
              the_wine_snob Level 9

              Jsole89,

               

              As you are using PrPro CS5, and as I see that you have posted there, per the recommendations in this thread, I will Lock this one, so that all discussions can continue in your PrPro Forum post: http://forums.adobe.com/message/6119864#6119864

               

              Good luck,

               

              Hunt

               

              [Thread Locked - please continue any discussion in the PrPro Forum thread]