5 Replies Latest reply on Feb 15, 2014 12:24 PM by AnaGomez

    Unable to place Zalgo text

    AnaGomez

      Hi,

       

      I am designing a client's novel and in some instances he used the Zalgo text generator to describe the language of an alien race. This generator converts text such as "grenus esesed" to g͏r͏̶̴̡e͏̀͢ń̡͠u̷̸̵s̢̡̛͡ ̢̨͝e̷͟ś̕͘͝e̸̸s̷̶̴͝e̶̡̛͠d҉̀͝͝   

       

      Now, the problem is that InDesign doesn't seem to like that effect. It will replace it with question marks or red squares. Placing the entire novel with the Zalgo bits screws up the entire text, so I removed those and now I am trying to add them separately. I have tried placing the text, copying it directly from the generator and pasting it into InDesign, copying it from the generator to Notepad and then to Indesign, and also saving the text in Notepad and placing it. Nothing seems to work. Oddly enough, most browsers handle this effect just fine, and I even tried it on both Word and Notepad and nothing changes. It's just InDesign, and I need to have that text placed somehow.

       

      Is there a way I can work around this issue? Is there a typeface or another option to obtaining a similar effect?

       

      Thanks.

       

      Oh, I am using Indesign CS 5.5