2 Replies Latest reply on Feb 15, 2014 5:02 AM by GBM-Creative

    Cannot Open "File" ID-Version 9.2

    GBM-Creative

      I have getting an vague error while trying to open files in ID 9.2 - OSX 10.8.5

       

      Simple the error dialog box states:

       

      SG-021514-IN9-2Error.png

      These files are located on my second "working" HD. This drive has been my working drive for well over 4 years. These files are not active on another machine.

       

      That said, this error is infrequent. Some files from CS 5 and 6 files seem to open just fine -- yet then other files do not thus providing me with same error as shown above. 

       

      Files that are not opening date back as to Januay 2012. And yet other files from before and and within the Jan '12 to today open just fine.

       

      I upgraded to a SSD HD from my main working drive back in Sept 2013 -- have not had any problems with older files until recently.

       

      Looked through the discusions, haven't found a similar post.

      Here is what I have done to remedy the problem.

      1. Copy the ID files that won't open from working HD to desktop on SYS HD

      2. Restarted machine. Restarted Machine with CMD+OPTION+P+R

      3. Completely erased ID Pref files and Cache Files as mentioned in earlier posts.

      4. Uniinstalled CC Indesign 9.2 via the ID uninstaller. Reinstalled CC ID 9.2 via Cloud App.

      5. On both Working HD and System HD: Repaired Disc Premissions. Verified Disc Premissions.

      6. Used Time Machine to go back into these same files and they will not open

      All try listed above -- I receive the same error.

       

      I am guessing this has something to do with premissions however privileges for Read/Write are active. That said, this computer is isolated from any extrenal servers and is not networked to another drive/computer that would be accessing these ID files. The ID files that are not opening are not locked (Get Info) locked box is turn off.

       

      All said, I have opened/worked with all these files previously.

       

      Suggestions or insights welcome.