1 Reply Latest reply on Feb 16, 2014 6:02 PM by Great Silverback

    ADE 3.0 Authorization fails

    Great Silverback

      I just installed ADE today -- version 3.0 on a PC running XP Pro.  I then downloaded ebooks from my library.  When I try to open any of the ACSM files, ADE fails to do the first-time authorization; the error message is

       

      Digital Editions could not connect to the activation server. Please make sure you are connected to the Internet.

       

      Of course I am connected to the Internet.  I've tried what I've seen suggested for earlier releases, including Ctrl-Shift-D (which did nothing), re-installing, and making ADE 3 an exception for my firewall.  I also find it strange that the authorization screen shows my ebook vendor as "Adobe Id" and doesn't let me change it, or show my library, or whatever.

       

      Any ideas would be apprecitated; thanks.

        • 1. Re: ADE 3.0 Authorization fails
          Great Silverback Level 1

          Well, I fixed it myself -- the problem was a setting outside the realm of ADE.

           

          My default browser is Google Chrome, but I also have IE 8 installed on my machine.  It turns out that in IE, under the File Menu, Work Offline had been checked (no idea why, or for how long it's been that way -- I almost never have to use IE).

           

          This had absolutely no impact on my use of Chrome, nor on my ability to login to Adobe.  But apparently, it was enough to stop Authorization from connecting to the Activation Server (again, despite the fact that Chrome is my default browser).  I unchecked that item, then went to my public library web page, and again downloaded the same books I had checked out before (i.e., because yesterday's ACSM files now were too old to be authorized), and I finally can read them.

           

          Hooray!  Thanks, me!