3 Replies Latest reply on Feb 18, 2014 2:58 AM by Peter Spier

    Changing the Color of Crop and Bleed Marks from Registration to Black

    TheSphinx1906

      Hello all,

       

      I have been searching the web and have tried numerous things but I can't seem to solve this problem.  In InDesign crop marks and bleed marks are printed in "Registration" color.  I understand why that is needed for plate printing.  However I am laser printing and I need those marks to be in "Black" color.  I have tried to edit the cropmark script by changing "Registration" to "Black" on the line with myRegColor.  I have tried changing the printer setting to "Pure Black".  However I can't get the crop and bleed marks to print in "Black".   I have been on various websites and while there are people asking the question I haven't found a answer that works.  I have searched this community as well but haven't found an answer that I understand.  Before I manually make crop marks I want to make sure I am not missing something completely obvious. 

       

      With laser printing there is a different charge for color and B&W.  The fact that the crop marks are coming in as color and not black means B&W pages are counted as color in the printing cost.  I have tested the same docuement (which was just one page full of sample black text) with and without crop/bleed marks.  When the document is printed without the marks the printer clicks as a B&W page.  When it is printed with the marks the printer click as a color page. 

       

      I am creating the doc in InDesign and exporting to Acrobat for printing.  I am using Creative Cloud so I think I have the most up to date version of InDesign.

       

      Any help would be much appreciated.  Thanks.

       

      -TS

        • 1. Re: Changing the Color of Crop and Bleed Marks from Registration to Black
          rob day Adobe Community Professional & MVP

          With CS6 or later you can export to grayscale and in that case the crops will be black only. Like this:

           

          Screen Shot 2014-02-17 at 9.00.22 PM.png

          You should set your Appearance of Black to Rich black otherwise 100% black CMYK might export to something less than 100% grayscale. When you check the PDF in Acrobat set the simulation profile to the grayscale profile you export to.

          1 person found this helpful
          • 2. Re: Changing the Color of Crop and Bleed Marks from Registration to Black
            TheSphinx1906 Level 1

            Rob,

             

            Thank  you for your response.  The document has a combination of B&W pages and color pages so I can't use the greyscale option.  I should have been more clear about the makeup of the doc.  My apologies for that.  The crop marks make every page color when half of them are B&W which is messing up the costing. 

             

            Thanks again for the response.  I hadn't really looked at the output option when exporting.  It actually has some useful stuff in there.  Thanks for leading me to it. 

             

            -TS

            • 3. Re: Changing the Color of Crop and Bleed Marks from Registration to Black
              Peter Spier Most Valuable Participant (Moderator)

              TheSphinx1906 wrote:

               

              Hello all,

              I have tried to edit the cropmark script by changing "Registration" to "Black" on the line with myRegColor. 

              And that does work here, but only for the script, not for the automatic marks you get in the Print or Export dialogs when you select marks.

               

              I have a book that gets revised occasionally that is printed on laser equipment and has this problem. I solved it by adding a slug area and putting my own marks on the master pages. No automatic marks means no unwanted color pages.