2 Replies Latest reply on Feb 21, 2014 7:55 AM by Test Screen Name

    Previously unsecured documents now (SECURED), require a password to edit ... and I did not do this.

    WilliamMerriman

      Documents I have been opening and editing for about a year just opened today as (SECURED).

      File-Properties-Security says editing is Password Protected (I did not do this).

       

      Installed a trial of Kaspersky recently so uninstalled that, rebooted, still no luck.

       

      Called the leasing company that provided me with the original PDF and their exact words were "How would you be able to edit the form if we protected it from being edited?".. Yeah sorry to have wasted your time.

       

       

      Any suggestions?

       

       

       

      Tried Chatting with Adobe but my 16 month old software (Adobe Acro 10 Std) is no longer supported. Awesome.

      Here's some money, I expect absolutely nothing in return.

       

      Funny, this is what wikipedia says:

      Adobe Acrobat X (version 10.0) was released on November 15, 2010.[31][32] This version is supported by Adobe until November 15, 2015