5 Replies Latest reply on Jun 15, 2006 9:57 AM by stockcerts

    Recording Out of Sync

    stockcerts
      I am new to using Captivate, although I have succesfully created my first training film and it went well. I am now working on my second production and I'm having a problem. I am developing a CBT to train for an internally developed web application. The recording of my movements goes well, but when I play the recording back, it's out of sync. The mouse is clicking on buttons that are not appearing yet, and so on. I tried several different settings, and no luck. Any advise would be appreciated. I am on version 1.01 of Captivate. Thanks!!
        • 1. Re: Recording Out of Sync
          Captiv8r Adobe Community Professional & MVP
          Hi stockcerts and welcome to our community

          Your situation is classic for recording web based applications. Here's the deal. Captivate is running on your local PC. It runs very fast. When you click a link in the Web application, Captivate immediately snaps a screen capture. But the web application may not have had the images and whatnot actually appear until well after Captivte has snapped the capture.

          So now that you know this, you can supplement your automatic captures with manual captures. Actually, it may even be a better approach to totally shift into manual capture mode. In this mode, you won't get those nifty automatically added text captions, but you have full control over when that screen capture occurs. So you would click, pause until things are certainly loaded, then press Print Screen to force a capture. Then click, pause, print screen. Rinse and repeat as necessary.

          Hope this helps a little... Rick :)
          • 2. Re: Recording Out of Sync
            stockcerts Level 1
            Thank you Rick! That makes a lot of sense. I'm not sure where the manual captures settings are located, but I'll poke around. Worse case....I'll break out the manual! <grin>

            Thanks again!!
            • 3. Re: Recording Out of Sync
              Captiv8r Adobe Community Professional & MVP
              Hi stockcerts

              Before you go rooting around in the manual...

              Try clicking Options > Recording Options... > Recording Options tab. See that check box labeled Enable auto-recording? Just click to turn it off. (Remove the check mark)

              Note that when you do this, it's like turning autopilot off on an airplane. Or turning off cruise control on a car. You are now totally responsible for all actions. You will not get highlight boxes or text captions automatically and will have to add these in later.

              Cheers... Rick :)
              • 4. Re: Recording Out of Sync
                stockcerts Level 1
                I was starting to sweat over the prospect of actually reading a manual!! Thanks again for your help. I'm done with my morning meetings, so I'm off to build a CBT. Thanks Rick!
                -Mark
                • 5. Re: Recording Out of Sync
                  stockcerts Level 1
                  Woops...the answer was actually provided by your last msg. Thanks for the fast response!