5 Replies Latest reply on Apr 10, 2014 9:30 PM by Ashutosh.Nigam

    ACR 8.4 CC RC install fails with AAM message 'patch not applicable'

    cdodkin

      ACR 8.4 CC RC install fails with AAM message 'patch not applicable' - Running Photoshop CC on OSX 10.7.5

       

      Anyone seen this or have any ideas for a fix?

       

      I also have my legacy CS6 installed on the same Mac - tried installing ACR 8.4 CS6 RC and that fails with the same dialogue box from AAM

       

      The DNG converter installs no issue.

       

      Thx

       

      Chris.