8 Replies Latest reply on Feb 24, 2014 10:07 AM by A.T. Romano

    Stuck time stretch.

    mckbob11 Level 1

      Time stretch is stuck ... on seconds. Everything is a multiple of seconds, no minutes, no tenths, no 100's.

        • 1. Re: Stuck time stretch.
          Steve Grisetti Adobe Community Professional

          Can you post a screen capture so we can see it?

           

          Also, please advise us which version of the program you're using, what operating system, which processor you have and how much RAM you have.

           

          And ensure you have the latest version of Quicktime and the latest drivers for your graphics card from the ATI or nVidia sites.

          • 2. Re: Stuck time stretch.
            mckbob11 Level 1

            Notice everything is 150. Most of the clips are three minutes. It did not disturb anything, I can still size with the mouse. Strange. A new boot and everything is OK so the problem is unique to this project. I have no clue why they’re all 150. A new entry comes in OK. It seems to play back OK. If I want the new entry to be three minutes I type in 150 and it’s three minutes!

             

            From: Steve Grisetti

             

            Sent: Sunday, February 23, 2014 11:32 AM

            To: mckbob11

            Subject: Stuck time stretch.

             

                  Re: Stuck time stretch.

                  created by Steve Grisetti in Premiere Elements - View the full discussion

            • 3. Re: Stuck time stretch.
              A.T. Romano Level 7

              mckbobo11

               

              Your screenshot did not post. Could you try again.

               

              Until SG returns to your thread, perhaps you could explain further what you are doing to assist him in looking at your issue...

               

              If you are typing in 150 somewhere that somewhere would have to be in Edit Menu/Preferences/General in the field for Still Image Default Duration. That duration is only given in units of frames. The value of 150 frames is the default value, presenting 5 second duration for a 30 frames/second project setting.

              Preferences General.JPG

               

              Whatever that Still Image Default Duration is set at in preferences, any still that gets imported into that project with AFTER that setting is made, will have a duration of 150 frames (5 seconds).

               

              When the 5 second still gets to the Timeline, you can change its duration using the Time Stretch. The Time Stretch gives duration in terms of the following readout ONLY 00;00;00;00;00 hours; minutes; seconds; frames. For the 150 frames (5 seconds) default duration for the 30 frames per second project settings, the Time Stretch readout would be

              00;00;05;00.

               

              If you changed the Time Stretch duration to 3 seconds for the still with Time Stretch, you would change the Time Stretch readout to 00;00;03;00. But, you are not changing the Still Image Default in the Edit Menu/Preferences/General.

               

              One way to look at this is

              a. Time Stretch is changing still image duration after the clip is imported with the preferences duration.

               

              b. Preference duration relates to the duration that imported clips will have at the time of import.

               

              Please let us know if the above helps and, if you still think that you Time Stretch is stuck.

               

              Please reply in your follow up to SG.

               

              Thank you.

               

              ATR

              • 4. Re: Stuck time stretch.
                Steve Grisetti Adobe Community Professional

                Unfortunately, I can offer nothing until the poster provides the information I requested.

                • 5. Re: Stuck time stretch.
                  the_wine_snob Level 9

                  To post a screen-cap of what you are seeing, and what you have encountered, to the forum, this Tips & Tricks article might be helpful: http://forums.adobe.com/message/2643538#2643538

                   

                  Good luck,

                   

                  Hunt

                  • 6. Re: Stuck time stretch.
                    A.T. Romano Level 7

                    mckbob11

                     

                    If you are having trouble posting screenshots related to where the Time Stretch is stuck, I am posting the following only two areas where I can see any involvement into what you are trying to work through....

                     

                    1. The Edit Menu/Preferences/General and the preference for "Still Image Default Duration" where you can type in your duration ONLY in units of frames, 150 default to represent 5 seconds (30 frames per second set up)

                    Preferences General.JPG

                    2. Time Stretch dialog where your only choice for representing Still Image duration is in the format of

                    00; 00;05;00 (hours;minutes;seconds;frames) for your 5 second duration clip. You cannot type in 150 frames in this format except in the form 00;00;05;00. You cannot type in 00;00;00;150.

                     

                    TimeStretch.JPG

                    If preparing and sending screenshots is a problem, then I am hoping that you can use the above screenshots to point to the area(s) where your problem exists and explain them to SG.

                     

                    Thanks.

                     

                    ATR

                    • 7. Re: Stuck time stretch.
                      mckbob11 Level 1

                      The problem was fixed in Edit, project settings, general, display format. That got rid of all the 150’s, I noticed it also changed the timeline notations running along the top back to real time notation. I have no clue what I hit to change it. Thanks for the help. Bob.

                      • 8. Re: Stuck time stretch.
                        A.T. Romano Level 7

                        mckbob11

                         

                        Glad to learn of the good news that you have resolved your reported issue.

                         

                        From what you wrote about the aspects of your fix, it sounds like many if not all of your issue was going to display of timecode versus frames.

                        The problem was fixed in Edit, project settings, general, display format.

                         

                        Please note, in the Premiere Elements workspace, if you hold down the Ctrl key and click on the field above the Timeline which usually displays timecode 00;00;05;00 (5 seconds in a 30 frames per second set up), the display switches out of timecode and into frames, in this case, 150.

                         

                        As you found out, you can set the display format in preferences for a timecode or frames.

                         

                        ATR