4 Replies Latest reply on Feb 26, 2014 10:34 AM by sebdea

    Latest Flash Player installed, yet need to upgrade

    sebdea Level 1

      Hi,

       

      I am trying to run a 3D book on my Safari 7.0.1 installed on MAC OS X 10.9.1. I got an error:

      Screenshot 2014-02-24 13.27.08.png

      Yet, when I am checking on Adobe's website, it looks like I have the latest version:

       

      Screenshot 2014-02-24 13.27.40.png

       

      Any idea?

       

      Thank you for your time.

       

      Sebastian