5 Replies Latest reply on Feb 25, 2014 12:04 PM by ChasG

    mask_indexL error

    ChasG

      Hello - I am trying to troubleshoot an error that one of our artists consistently receives when attempting to preview or render a composition. The error message: "After Effects error: internal verification failure, sorry! [mask_indexL is out of range] (5027 :: 24)

       

      Any work arounds or solutions for this? I have searched and found nothing other than refernce to some code in the SDK.

       

      We have purged all caches and still same error consistently.

        • 1. Re: mask_indexL error
          Szalam Adobe Community Professional & MVP

          Troubleshooting efforts will require a lot more info. We don't even know what version of AE you're using. Is it 12.2.1? 11.0.4?

          Does this happen in all comps (even ones created new in a new project)? Or does it just happen in one specific comp?

          Also, all of this info would be helpful.

          • 2. Re: mask_indexL error
            ChasG Level 1

            We are running Adobe CC - all current updates installed. The error is consistent with one project across multiple identical workstations running same version of AE CC. System is: Apple MacPro 5,1. OSX 10.7.5, ATI5870 GPU, Kona LHe+ video I/O. 24 GB available RAM, AE set to use up to maximum. No concurrent apps running. Anything else?

            • 3. Re: mask_indexL error
              ChasG Level 1

              Have also tried disabling disk cache with no affect. I am assuming it is an error relating to layer mask, however we have been unable to determine which of many layers used would present this problem and why. Other possibly relevant factors include use of Genarts Sapphire as well as Boris CC effects on some layers. I would be more than happy to forward project file to anyone who can analyze further. Not a terribly complicated composition, All media is located in one location (Internal RAID).

              • 4. Re: mask_indexL error
                Mylenium Most Valuable Participant

                Yeah, probably a plug-in looking for a mask that doesn't exist. I don't have Boris, so I'm unable to check this. I'm wondering if the enahnced reporting features for missing items in the latest update might give you some clues? Perhaps run a collect files? This may at least trigger a more specific warning.

                 

                Mylenium

                • 5. Re: mask_indexL error
                  ChasG Level 1

                  We have run collect all files. No issues there. I'm stumped.