2 Replies Latest reply on Feb 24, 2014 3:48 PM by sissy3463

    Levels don't always work?

    sissy3463

      I get pdfs of drawings/scans from clients and most of the time when I open them in photoshop and use levels to darken them it works. But sometimes I'll get a pdf where it will darken in the levels preview but when I click ok it goes back to the way it was. I can't see that the files are different than the files that work, I've tried in greyscale, rgb, 8 bit, 16 bit, saving as tif, jpeg, photoshop format, exporting from acrobat pro, I've copied the picture and pasted into a new file, nothing will make the levels work. They only have one background layer. There must be something different about these files but I can't figure out what it could be. I've seen this question before but no one seems to have an answer.

        • 1. Re: Levels don't always work?
          Trevor.Dennis Adobe Community Professional (Moderator)

          That's an odd one.  PDFs open as bitmap in Photoshop, so there's nothing that should interfer with Levels.  So long as it is an RGB image in 8 or 16 bit, and no active selections are masking out the effect.

           

          I'm about to go out so have to rush, but try Adding a white BG layer, and copy merging to the top of the stack.  Then trying a levesl layer above that.

           

          You have already tried the first thing I would have suggested, which is duplicating to a new document.  Perhaps try that with the copy merged layer.  At this moment, I can't think what would be causing this, but I just Googled and I can see you are not alone with the problem.

           

          Good luck.  I'll check the thread again later.

          • 2. Re: Levels don't always work?
            sissy3463 Level 1

            I think I finally figured it out! When I zoomed way in on the image (a scanned pencil sketch) it looked like a bitmap with just black and white blocke even though I had opened it as greyscale. I think the original file must have been bitmap. When I applied a gaussian blur at .5% then my levels worked fine. I guess the file didn't have any greys to adjust before I blurred it, even though it looked like it did at !00% size.