4 Replies Latest reply on Jun 18, 2016 2:23 PM by DirkD007

    Import and Open File options freeze up

    Lynch-Technical

      When I click any Import option (Word, HTM, merge XPJ), the browser window does not open to allow me to select files.  This happens on ALL import options.

       

      The RoboHelp screen freezes up and I get an error sound when I click any other option.  This requires me to press ESC in order to continue.

       

      The same error occurs when I use the Open file option from the RoboHelp started.  If I use Windows Explorer to browse to the project, I can open it.  If I click Open file, I get the same screen freeze-up and no browser.

       

      I am working via VPN.  The Import works fine when I'm connected to the enterprise server in the office. 

       

      Is there an option or setting I can select to enable the Open file, Import > Word, Import > HTM or merge options via VPN?  I've tried several different log-in options and reviewed by Windows file set-up and security.  I'm totally stuck.

       

      I am using Office 2010 and RoboHelp 10; our office uses Subversion, but the files are checked out properly.

       

      As I said, I can import from the office when connected to the network.

       

      Has anyone experienced this before?

       

      Louis Lynch