5 Replies Latest reply on Feb 25, 2014 1:02 PM by Peter Spier

    InDesign preferences not showing up

    latrig

      I've tried the two methods suggested in an earlier post.  neither worked.  When I looked at the hidden files, only found one of the two files.  I found the InDesign Defaults, changed the name and restarted ID only to have an error message next to paragraph preferences.   Any other suggestions to get this to work??

       

       

      These are normally hidden files, so you will need to set your system to show them. They will be found in various places depending on the OS, and the version of InDesign. (Edit: For Mac users running OSX 10.7 or newer, you can learn how to show hidden files here: Access hidden user library files | Mac OS 10.7 Lion)

       

      InDesign Defaults:

      Windows XP: C:\Documents and Settings\<USER>\Application Data\Adobe\InDesign\<Version #>\<language>\  (Note: Prior to version 6 [CS4] the language folder is not used).

      Windows Vista or Windows 7: C:\Users\<USER>\AppData\Roaming\Adobe\InDesign\<Version #>\<Language>\ (Note: Prior to version 6 [CS4] the language folder is not used).

      Macintosh: Hard Drive/Users/<USER>/Library/Preferences/Adobe InDesign/<Version #>/<Language>/(Note: Prior to version 6 [CS4] the language folder is not used).

       

      InDesign SavedData:

      Windows XP: C:\Documents and Settings\<USER>\Local Settings\Application Data\Adobe\InDesign\<Version #>\<Language>\Caches\ (Note: Prior to version 6 [CS4] the language folder is not used).

      Windows Vista or Windows 7: C:\Users\<USER>\AppData\Local\Adobe\InDesign\<Version #>\<Language>\Caches\  (Note: Prior to version 6 [CS4] the language folder is not used).

      Macintosh: Hard Drive/Users/<USER>/Library/Caches/Adobe InDesign/<Version #>/<Language>/ (Note: Prior to version 6 [CS4] the language folder is not used).

       

      In some earlier versions of ID, InDesign SavedData may also be found in the first directory.

        • 1. Re: InDesign preferences not showing up
          Peter Spier Most Valuable Participant (Moderator)

          Can we PLEASE limit your discussion to a single thread where all of the information about the problem can be found? At this point I don't have a clue what your original problem was, nor waht you've really done or waht more we might suggest to try.

          • 2. Re: InDesign preferences not showing up
            latrig Level 1

            Peter:

            I'm new to the forum and sorry if I am not following the right process - in fact I don't know how to follow the right process. I'll try but there looks like a lot of responses to this issue - some that I don't even understand.  I orginally wrote in to ask how to get my paragraph preferences to show up.  Peter suggested I try two methods to eliminate the problem.  I did as he suggested but the problem persists.  I'm new to InDesign and further new to my iMac from a PC. 

             

            Any suggestions for me to get my preferences to show up?

            • 3. Re: InDesign preferences not showing up
              Peter Spier Most Valuable Participant (Moderator)

              The way to keep things together is to respond to a post instead of starting a new topic, which you have done correctly, here. Thanks.

               

              I think I asked you in one of the other threads to post a screen shot of the empty panel. You do that by using the camera icon on the web page to embed your image like this:

              CameraIcon.png

               

              I'm going to be pretty busy for the rest of the day, so answers may be slow.

              • 4. Re: InDesign preferences not showing up
                latrig Level 1

                Thanks for the hint about the camera:) I've attached the shot. I understand busy, grateful for the help.

                 

                Screen Shot 2014-02-25 at 9.44.35 AM.png

                • 5. Re: InDesign preferences not showing up
                  Peter Spier Most Valuable Participant (Moderator)

                  OK, that looks pretty normal if you haven't defined any new paragraph styles. Did you define them, or set the import options to import them from Word when you placed the file (If that's how the text got there)?