0 Replies Latest reply on Mar 6, 2014 12:46 PM by Michaelrclark

    InDesign CC: No paste options on Master Page

    Michaelrclark

      This problem likely started with the creation of custom keyboard shortcuts. I deleted the custom shortcuts which didn't help. Deleting the preferences file did work. Then I created custom shortcuts again and had the same problem. I again deleted the custom shortcuts and trashed the preferences file and I still can't paste into master pages. Three attempts to trash the preferences file and pasting into master pages is not working. Pasting into regular pages works normally. I tried to find this file: C:\Users\<USER>\AppData\Roaming\Adobe\InDesign\<Version #>\<Language>\

       

      and an InDesign folder doesn't appear there, though other Adobe programs do.

       

      Since posting this I've unistalled and reinstalled CC and there are still no paste options on the master page.