3 Replies Latest reply on Feb 25, 2014 11:27 AM by Noel Carboni

    Hi! Problems with PS CS6

    FlorianGE

      hi there!

      i am a cc member, have a superfast, new macbook pro and ps cs6; it opens/loads superfast, all is good - now my problem is that as soon as i open a file (jpg, psd, tiff...whatever) ps takes ages to open it (beachball) :-(

       

      as soon as the file is open (3-5 minutes!!), everything works just fine

       

      now my question is if anyone here can probably help me solve that problem?!

       

       

      kindest&thanks in advance

      florian

        • 1. Re: Hi! Problems with PS CS6
          Noel Carboni Level 8

          I'm not saying you have a huge file, but it wouldn't hurt to post the size of the file you're trying to open (both in megabytes on disk and also in pixels - horizontal x vertical x bit depth).  Also, it would be good to list your system specifics - choose Help - System Info in Photoshop, copying the data (it's long), and pasting it into a post here could be helpful to someone trying to diagnose your issue.

           

          -Noel

          1 person found this helpful
          • 2. Re: Hi! Problems with PS CS6
            FlorianGE Level 1

            you're right&thanks for the hint; imagesize is irrelevant - it happens with any format/size

             

            in the meantime: the problem is solved!

            how?: i turned the "use adobe drive" off in the preferences - since then it opens the files superfast...

            1 person found this helpful
            • 3. Re: Hi! Problems with PS CS6
              Noel Carboni Level 8

              Thanks for following-up and letting us know what the root cause was - that can help someone in the future who might find this thread with a search.  I don't know whether your "Enable Adobe Drive" setting would have shown up in the System Info output, but most settings and 3rd party software do, and that can be very helpful.

               

              For what it's worth I also turn off all that cloud-integration stuff.  Call me old fashioned. 

               

              -Noel

              1 person found this helpful