2 Replies Latest reply on Feb 28, 2014 12:37 AM by Nipun Asthana

    Flash brush tool/fill disabled

    Basketcase

      I opened an animation I had been working on & when I tried to use the brush tool, the line would show up while i was drawing but once I let go of the mouse the line  disappears, but I can still select the object afterwards.

       

      All of my layers are locked and hidden, and the layer I'm drawing in is on top, so there is nothing for it to be behind. When I draw the line is black, but when I go to the fill it is a gray grid that cannot be changed. It doesn't change if I turn the "lock fill" option on/off.

       

      I had no problems working in the same file yesterday, and  starting a new project doesn't solve the problem. I tried restarted flash & restarted my computer. I am using cs 5.5.

       

       

      Here are some screen shots. I turned the stroke on so you can see what is drawn, otherwise it is invisible.

      Screen shot 2014-02-25 at 11.32.42 PM.png

       

      Screen shot 2014-02-25 at 11.34.52 PM.png