3 Replies Latest reply on Mar 4, 2014 7:03 AM by hemanthR

    Not responding during publish

    kingmonkey Level 1

      Hi

       

      I've got a few animations, that have published previously, but after a bit more work, I've gone to re-publish and the program hangs (beachballing) resulting in me force-quiting the program and the files not published.

       

      Is there anything I can try to get these published?

       

      v3.0.0 running on MacOS 10.9.1

       

      Thanks

      Wayne

        • 1. Re: Not responding during publish
          hemanthR Adobe Employee

          HI,

          Are you facing this problem only with a partidular file or with any file on your system?

          If your facing this issue with a particular file,can you PM me your files for us to debug the issue?

          1 person found this helpful
          • 2. Re: Not responding during publish
            kingmonkey Level 1

            Hi. Thanks, I've PM'ed you a link to the files. It happens to this file and another. I have others that are working fine though.

             

            Regards

            Wayne

            • 3. Re: Not responding during publish
              hemanthR Adobe Employee

              Hang on publish seems to be because of the malformed object in the code panel for composition ready event.

              Rectifying it should not hang the application on publish.Here is the rectified code

              // insert code to be run when the composition is fully loaded here

              sym.$('Stage').css({"background-image": "url('images/back.png')", "margin":"0 auto"});

               

              Anyhow thanks for the hang bug.I have logged it for the team and hopefully will get fixed in next Animate update.

              1 person found this helpful