1 2 Previous Next 43 Replies Latest reply on Mar 18, 2014 9:01 AM by A.T. Romano

    My videos are blank

    retired2014

      On my Organizer my videos are blank all white, no picture to show what the video is about. How do I change that?

        • 1. Re: My videos are blank
          the_wine_snob Level 9

          Can you give us more info to work with, please?

           

          1. What version of PrE?
          2. What OS version?
          3. What are the specs. of your computer, especially the video card/chip (GPU)?
          4. What is the version number and date of the installed video driver?
          5. What are the specs. of these files?

           

          Good luck, and that would be a great start,

           

          Hunt

          • 2. Re: My videos are blank
            John T Smith Adobe Community Professional & MVP

            Adding to what Hunt asked... some links to read

             

            What is your exact brand/model graphics adapter (ATI or nVidia or ???)

            What is your exact graphics adapter driver version?

            Have you gone to the vendor web site to check for a newer driver?

            For Windows, do NOT rely on Windows Update to have current driver information

            -you need to go direct to the vendor web site and check updates for yourself

            ATI Driver Autodetect http://support.amd.com/en-us/download/auto-detect-tool

            nVidia Driver Downloads http://www.nvidia.com/Download/index.aspx?lang=en-us

             

            Codec & Format information, read both links in reply #1 http://forums.adobe.com/thread/1270588

            Report back with the codec details of your file, use the programs below... A screen shot works well to SHOW people what you are doing

            http://forums.adobe.com/thread/592070?tstart=30 for screen shot instructions

            Free programs to get file information for PC/Mac http://mediaarea.net/en/MediaInfo/Download

            • 3. Re: My videos are blank
              retired2014 Level 1

              Not sure what information you need but here some, I have adobe photoshop

              elements 12 and adobe premiere elements 12, Windows 8.1, Manufacturer:

              Toshiba, Installed memory (RAM) 6.00 GB (5.89 GB usable),

              system type: 64-bit operating system,Flash Player (32-bit)

              • 4. Re: My videos are blank
                John T Smith Adobe Community Professional & MVP

                >Not sure what information you need

                 

                Well... I posted a very specific list of questions, so you might go back and re-read

                • 5. Re: My videos are blank
                  retired2014 Level 1

                  Not sure what information you need but here some, I have adobe photoshop

                  elements 12 and adobe premiere elements 12, Windows 8.1, Manufacturer:

                  Toshiba, Installed memory (RAM) 6.00 GB (5.89 GB usable),

                  system type: 64-bit operating system,Flash Player (32-bit)

                  • 6. Re: My videos are blank
                    retired2014 Level 1

                    Not sure what information you need but here some, I have adobe photoshop

                    elements 12 and adobe premiere elements 12, Windows 8.1, Manufacturer:

                    Toshiba, Installed memory (RAM) 6.00 GB (5.89 GB usable),

                    system type: 64-bit operating system,Flash Player (32-bit)

                    • 7. Re: My videos are blank
                      A.T. Romano Level 7

                      retired2014

                       

                      Thank you for the information that you have already supplied.

                      Photoshop Elements 12 Premiere Elements 12

                      Windows 8.1 64 bit computer

                      Issue: White video thumbnail in your Elements Organizer 12.

                       

                      The specific information that is needed to try to solve the problem is related to the properties of the video files that you are bringing the Organizer.

                       

                      What is the brand/model/settings for the camera that is recording this video? We need to get at the video compression that is in that file?

                      When you go to import the file, what is the file extension that you see at the end of the file's name....mov, mp4, avi, mts, something else? If you double click on this white video in the Elements Organizer 12, does a player open there that lets you play back the video there?

                       

                      Also, if you opened Premiere Elements 12 and imported that video directly into Premiere Elements 12 Expert workspace Add Media/Files and Folder/Project Assets, is the thumbnail for the file in Project Assets white or OK?

                       

                      Please check out the above.

                       

                      We will be watching for your answers. If you have any problems with the questions, do not hesitate to tell us and we will clarify.

                       

                      Thank you.

                       

                      ATR

                      • 8. Re: My videos are blank
                        retired2014 Level 1

                        The videos came from my iPhone 5s 64 BIT 2xCPU 2xGPU

                        IMG_0368.MOV

                        size-23.6MB 1080x1920

                        • 9. Re: My videos are blank
                          retired2014 Level 1

                          yes when I double click on the white video it does play it. I will try to

                          import the video directly to adobe and let you know. Thanks

                          • 10. Re: My videos are blank
                            A.T. Romano Level 7

                            retired2014

                             

                            Thank you very much. Your information was very helpful.

                             

                            Photoshop Elements 12 Premiere Elements 12

                            Windows 8.1 64 bit computer

                            Issue: White video thumbnail in your Elements Organizer 12.

                             

                            iPhone 5s video

                            1920 x 1080 AVCHD video compression, .mov file extension, and what is called progressive video (1080p).The frame rate can go up to 30 progressive frames per second and appears to be variable. This variable frame rate factor may be a problem, but we will go back to that factor later.

                             

                            For now....

                             

                            1. Do you have installed on your computer the latest version of QuickTime? That is a requirement.

                            https://www.apple.com/quicktime/download/

                            That QuickTime version will be OK whether your computer has 32 bit or 64 bit system.

                             

                            2. If QuickTime is installed and you still have the problem, then we go back to the unanswered questions and ask a few more questions to try to pin point the problem.

                             

                            a,

                            If you opened Premiere Elements 12 and imported that video directly into Premiere Elements 12 Expert workspace Add Media/Files and Folder/Project Assets, is the thumbnail for the file in Project Assets white or OK?

                             

                            b.

                            If you double click on this white video in the Elements Organizer 12, does a player open there that lets you play back the video there?

                             

                            Let us work through the details of the above.

                             

                            More later including setting up your Premiere Elements 12 Windows 8.1 64 bit project using this iPhone 5s video. You may end up having to convert it to another format to be able to edit it properly in the Premiere Elements 12 Editor. Maybe not.  But, for now we will focus on the white thumbnail in the Elements Organizer 12.

                             

                            Thanks.

                             

                            ATR

                            • 11. Re: My videos are blank
                              A.T. Romano Level 7

                              retired2014

                               

                              Thanks. We will be watching for your results.

                               

                              Just a quick note. I did not see your last posted until after I had posted (post 10). So we got a little out of

                              sync there. But I think we are in sync again.

                               

                              Sounding good.

                               

                              ATR

                              • 12. Re: My videos are blank
                                retired2014 Level 1

                                I imported directly from my iPhone and it did not help. I downloaded Quick

                                Time and that did not help.

                                • 13. Re: My videos are blank
                                  A.T. Romano Level 7

                                  retired2014

                                   

                                  Thanks for the update. Sorry the news is not better. But let us try this.

                                   

                                  Open Premiere Elements 12 to the Expert workspace.

                                   

                                  In the Expert workspace, go to the File Menu/New/Project and set the project preset to

                                  NTSC

                                  DSLR

                                  1080p

                                  DSLR 1080p30 @ 29.97

                                  before you leave the last dialog in that area, put a check mark next to "Force Selected Project Setting On This Project".

                                   

                                  Then when you are in the Expert workspace again, go to Add Media/Files and Folder/ and import your iPhone 5s video file into Premiere Elements. It will go into Project Assets.

                                   

                                  a. Look at the thumbnail for the video that you just got into Project Assets. Is it white? Or do you see the image of the first frame of your video?

                                  b. If possible, right click the thumbnail in Project Assets, select Properties, and then tell us what you see there for frame size and frame rate.

                                   

                                  If everything is OK so far, then drag your video to the Timeline and note whether or not there is an orange line at the top of the Timeline directly over it.

                                   

                                  Then please let us know the results.

                                   

                                  Thank you.

                                   

                                  ATR

                                  • 14. Re: My videos are blank
                                    retired2014 Level 1

                                    I see the image of the first frame. file size:7.4MB image size:640x480

                                    rate:30.00

                                    yes I see an orange line

                                    • 15. Re: My videos are blank
                                      A.T. Romano Level 7

                                      retired2014

                                       

                                      Good progress.

                                       

                                      I was unaware that the iPhone 5s offered a resolution of 640 x 480. I thought it was just 1920 x 1080. We will get back to this later.

                                       

                                      Press the Enter key of the computer main keyboard and see what the playback of your looks like afterward. Is the image good? If there is audio, is the video and audio in sync with one another? Did you see the orange line turn green?

                                       

                                      Now, click on the Organizer button at the bottom left of the Premiere Elements 12 Expert workspace. The Elements Organizer 12 will open. Do you see a thumbnail for your video there? Is the thumbnail white or does it contain the first frame image? Right click that thumbnail and select Update Thumbnail. Does anything happen? Is there any improvement?

                                       

                                      Please check your iPhone 5s to confirm that it allows you to record 640 x 480 video as well as 1920 x 1080 video. That will be important when we set up and put together a new Premiere Elements 12 project.

                                       

                                      Thank you.

                                       

                                      ATR

                                      • 16. Re: My videos are blank
                                        retired2014 Level 1

                                        There is audio & video & audio are in sync. It contains the first image.

                                        Some of my videos are 1080 x 1920, 480 x 640, 720 x 1280 I am not sure they

                                        all came from the iPhone 5s some of them may have come from a iPhone 4

                                        • 17. Re: My videos are blank
                                          A.T. Romano Level 7

                                          retired2014

                                           

                                          Great news.

                                           

                                          Specifically what is the Elements Organizer situation at this point? Are the thumbnails for all these videos still white there, even if you right click the thumbnail and select Update Thumbnail?

                                           

                                          What is your plan? Do you want to make a movie with all three types of video in one movie?

                                           

                                          And, after you put them together, how do you want to export them so that others can view the movie(s)...export to file that is saved to hard drive and played on the computer or export so that the Timeline with the videos are burned to a disc, DVD-VIDEO on DVD disc for TV DVD player or other? Both?

                                           

                                          ATR

                                          • 18. Re: My videos are blank
                                            retired2014 Level 1

                                            yes all but that one are still white even after Update Thumbnail. I want to

                                            put pictures and videos on a dvd or as you say make a movie. Is there a

                                            deference between just putting them on a dvd or making a movie? I want them

                                            burned to a disc for TV and computer. The trouble with them being white is

                                            I have to go thru some to find the one I want.

                                            • 19. Re: My videos are blank
                                              A.T. Romano Level 7

                                              retired 2014

                                               

                                              Which one is still white? Do you know the iPhone that it is from? Try deleting the white thumbnail. Then let us try getting that back into the Elements Organizer the longer way around.

                                               

                                              1. Delete the white thumbnail from the Elements Organizer 12.

                                               

                                              2. Open Premiere Elements 12 and bring the same video into Premiere Elements 12 Expert workspace with Premiere Elements 12's Add Media/Files and Folders/Project Assets. Drag the video from Project Assets to the Expert workspace Timeline.

                                               

                                              3. Click on the Organizer Tab at the bottom left of the Premiere Elements Expert workspace to open the Elements Organizer 12. Do you see a copy of the file that you just brought into the Premiere Elements side? You should since imports into the Premiere Elements workspace are copied automatically into the Elements Organizer. If the thumbnail is still white, then try again with the right click, followed by Update Thumbnail.

                                               

                                              Please let us know the results.

                                               

                                              If white thumbnails in the Elements Organizer 12 continue to be a bother, we will put that aside and focus on getting your video into a project and out of the project as a movie that you can playback via TV's DVD player. We will get our source media from the hard drive save location until we can work out the Elements Organizer 12 issue.

                                               

                                              Thanks.

                                               

                                              ATR

                                              • 20. Re: My videos are blank
                                                retired2014 Level 1

                                                nothing seems to be working

                                                • 21. Re: My videos are blank
                                                  A.T. Romano Level 7

                                                  retired2014

                                                   

                                                  "Nothing seems to be working" is not good news, but let us see if we can turn things around to better.

                                                   

                                                  Where we are now in the troubleshooting.

                                                   

                                                  At this point, if we forget about using the Elements Organizer for now, can you import your files into a project from the computer hard drive save location and then export them from the project with

                                                   

                                                  Publish+Share/Computer/ and then one of the choices and export settings in that area

                                                  or

                                                  Publish+Share/Disc/ and one of the burn to disc choices?

                                                   

                                                  Do not give up.

                                                   

                                                  ATR

                                                  • 22. Re: My videos are blank
                                                    retired2014 Level 1

                                                    I'm not sure what you want me to do first second and so on.

                                                    • 23. Re: My videos are blank
                                                      A.T. Romano Level 7

                                                      retired2014

                                                       

                                                      Thanks for the reply and the request for clarification.

                                                       

                                                      At this point, I want to make sure that your Premiere Elements as a video editor is working properly (putting aside the white thumbnails in the Elements Organizer for the time being).

                                                       

                                                      Therefore, I would like you to create a new Premiere Elements 12 project.

                                                      a. Open Premiere Elements 12 to the Expert workspace.

                                                      b. Use Add Media/Files and Folders and browse to and select the video(s) that you want to import into your project. If you are in the Expert workspace, the imports will go into Project Assets Palette. From there you drag you drag your video to the Timeline.

                                                      c. Let the video that you bring in be just the 1920 x 1080 type.

                                                      d. After you drag the video to the Timeline, do you see an orange line over its contents? If so, press the Enter key of the computer main keyboard to get the best possible preview. When you do that, does the orange line (if there was one to begin with) turn green OR does the video just play back in the monitor with no color change in any line above content?

                                                      e. Proceed to produce your video, either as a file saved to the computer hard drive location of your choice or burned to disc.

                                                       

                                                      Please let me know if you are OK with those details.

                                                       

                                                      If the above works out OK, then we will incorporate into the project the other video formats that you have.

                                                       

                                                      If all of that works out, we will take on the Elements Organizer issues again.

                                                       

                                                      Thank you.

                                                       

                                                      ATR

                                                      • 24. Re: My videos are blank
                                                        retired2014 Level 1

                                                        There was a orange line, than it turned green and the video started to

                                                        play. Then I saved it to the computer. I do not know what to do next to see

                                                        if that fixed everything.

                                                        • 25. Re: My videos are blank
                                                          A.T. Romano Level 7

                                                          retired2014

                                                           

                                                          Thanks for the follow up.

                                                           

                                                          How did you save your Timeline to the computer?

                                                          Did you just save/close the project (project.prel file) or did you export the Timeline content to a file saved to the computer hard drive, example,

                                                          Publish+Share

                                                          Computer

                                                          AVCHD

                                                          with Presets = MP4 - H.264 1920 x 1080p30?

                                                           

                                                          ATR

                                                          • 26. Re: My videos are blank
                                                            retired2014 Level 1

                                                            I did it this way Publish+Share, Adobe Flash Video, F4V-HD 1080p (Flash 9

                                                            and Higher), Save

                                                            • 27. Re: My videos are blank
                                                              A.T. Romano Level 7

                                                              retired2014

                                                               

                                                              Good. Were you satisfied with the quality of the results when you played back that F4V video on your computer with one of its players?

                                                               

                                                              If so, please try to import that F4V file into your Elements Organizer and let us know if it imports and what the thumbnail looks like.

                                                               

                                                              If it does not import, then please repeat the export of your project, but this time with

                                                              Publish+Share

                                                              Computer

                                                              AVCHD

                                                              with Presets = MP4 - H.264 1920 x 1080p30

                                                               

                                                              And then try importing that into the Elements Organizer.

                                                               

                                                              Thanks.

                                                               

                                                              ATR

                                                              • 28. Re: My videos are blank
                                                                retired2014 Level 1

                                                                Ok but how do I find it now?

                                                                • 29. Re: My videos are blank
                                                                  retired2014 Level 1

                                                                  What I mean is how do I find the video I saved?

                                                                  • 30. Re: My videos are blank
                                                                    A.T. Romano Level 7

                                                                    retired2014

                                                                     

                                                                    When you are in the export dialog and ready to hit the Save button to start the export, please look for the Save In: field there. The Save In field will show the place where the file produced will be saved to. You can set that for a convenient location, such as Documents or Videos. If you left it as is, it will probably default (in Windows 64 bit) to

                                                                    Libraries

                                                                    Documents

                                                                     

                                                                    If you cannot find the saved exported file, repeat the export and write down what the Save In location shows immediately before you hit Save button.

                                                                     

                                                                    Thanks.

                                                                     

                                                                    ATR

                                                                    • 31. Re: My videos are blank
                                                                      retired2014 Level 1

                                                                      I was able to import the video from MP4 and it works, but now I have a

                                                                      video that was working is not now. I have 3 or more video with ? mark on

                                                                      them now

                                                                      • 32. Re: My videos are blank
                                                                        A.T. Romano Level 7

                                                                        retired2014

                                                                         

                                                                        Now we know you can import your AVCHD.mp4 into the Elements Organizer, good. That means it is an Elements Organizer supported format.

                                                                         

                                                                        As for the Elements Organizer thumbnails with the question marks....Do you know where these Elements Organizer videos came from....were they from your F4V exports or from some place else?

                                                                         

                                                                        If you right click one of these videos with the question mark, select Update Thumbnail, does it update to give you a picture in the thumbnail (even if it takes a minute)?

                                                                         

                                                                        Let us focus on one of those thumbnails with the question mark. After you brought it into the Elements Organizer did you move, delete, or rename its file name or the folder it was in on the computer hard drive? Do you know where the original is on the hard drive for each of these thumbnails with the question mark?

                                                                         

                                                                        If you do, then right click each thumbnail, and select delete from the catalog (NOT the hard drive).'

                                                                        Then import these videos from the hard drive save location back into the Elements Organizer. Are there pictures in the thumnbails for each?

                                                                         

                                                                        ATR

                                                                        • 33. Re: My videos are blank
                                                                          retired2014 Level 1

                                                                          Ok everything is working now the thumbnails after I saved and imported them

                                                                          are fine and the ones with ? mark are fixed

                                                                          • 34. Re: My videos are blank
                                                                            A.T. Romano Level 7

                                                                            retired2014

                                                                             

                                                                            Great news.

                                                                             

                                                                            Do you have any remaining problems with the Elements Organizer or the Premiere Elements Editor?

                                                                             

                                                                            Please let us know if any white thumbnails return to the Elements Organizer and under what conditions.

                                                                             

                                                                            Thanks again for working through the troubleshooting.

                                                                             

                                                                            Best wishes

                                                                             

                                                                            ATR

                                                                            • 35. Re: My videos are blank
                                                                              retired2014 Level 1

                                                                              Thank You, everything is fine for now if I have anymore problems I will let

                                                                              you know, again Thank You

                                                                              • 36. Re: My videos are blank
                                                                                the_wine_snob Level 9

                                                                                Excellent, and thank you for reporting your success.

                                                                                 

                                                                                Happy editing,

                                                                                 

                                                                                Hunt

                                                                                • 37. Re: My videos are blank
                                                                                  A.T. Romano Level 7

                                                                                  retired2014

                                                                                   

                                                                                  Just a reminder.

                                                                                   

                                                                                  Never hesitate to ask if you have questions or need clarification - small or large question.

                                                                                   

                                                                                  We are glad for the opportunity to try to be of assistance.

                                                                                   

                                                                                  ATR

                                                                                  • 38. Re: My videos are blank
                                                                                    retired2014 Level 1

                                                                                    When I send  photos & videos to edit premiere elements 12 all of the photos

                                                                                    show up sideways

                                                                                    • 39. Re: My videos are blank
                                                                                      A.T. Romano Level 7

                                                                                      retired2014

                                                                                       

                                                                                      When you have them on the Timeline you can do

                                                                                       

                                                                                      a. right click the video file, select Rotate 90 Right or Rotate 90 Left

                                                                                       

                                                                                      or

                                                                                       

                                                                                      b. select the video file, go to Applied Effects Tab/Applied Effects Palette/Motion Panel expanded and use the Rotation feature in the Motion Panel to rotate your video to the orientation wanted.

                                                                                       

                                                                                      Please let us know if that works for you.

                                                                                       

                                                                                      Thanks.

                                                                                       

                                                                                      ATR

                                                                                      1 2 Previous Next