5 Replies Latest reply on Oct 30, 2014 5:09 PM by mikehartman44

    Why can't I save a New Workspace?

    Babington.co Level 1

      I just switched from Ps CS6 to Ps CC and I downloaded the update to latest version. Now I can not save a New Workspace. Please help. Thanks.

        • 1. Re: Why can't I save a New Workspace?
          Trevor.Dennis Adobe Community Professional

          What operating system?

           

          Are you able to save changes to Preferences?  (close and reopen OS and the changes still stand)

           

          It sounds like a permissions issue - especially if you are using a Mac as we have seen a few such cases.

          • 2. Re: Why can't I save a New Workspace?
            riskypotato Level 1

            I'm having the exact same problem. So, like... what are we supposed to do? I am sitting here waiting on live chat for the last 30 minutes. Mac OS X 10/7/5. Please... someone... anyone???

            • 3. Re: Why can't I save a New Workspace?
              JJMack Most Valuable Participant

              What OS are you running? I have read some Mac user have problems doing some things because of file system permissions.

              Supply pertinent information for quicker answers

              The more information you supply about your situation, the better equipped other community members will be to answer. Consider including the following in your question:

              • Adobe product and version number
              • Operating system and version number
              • The full text of any error message(s)
              • What you were doing when the problem occurred
              • Screenshots of the problem
              • Computer hardware, such as CPU; GPU; amount of RAM; etc.
              • 4. Re: Why can't I save a New Workspace?
                riskypotato Level 1

                Okay, just solved this problem thanks to Live Chat. It is indeed a permissions issue. We went to the ~/Library folder, then to Application Support/Adobe, then set all permissions to Read&Write, PLUS we hit the + key and did the same for all available accounts. Then we performed this same maneuver in the /Library/Application Support/Adobe folder, then again in the ~/Library/Preferences folder. Three folders in all. Make sure you hit that + key, that's where my permissions were not set to Read&Write. Hope this helps anyone in the same boat.

                 

                And by the way am running OS X 10.7.5, Photoshop CC 14.2.1.

                • 5. Re: Why can't I save a New Workspace?
                  mikehartman44

                  This is a little old, but this worked for me in Photoshop CS6 Extended 13.0 running Yosemite.  Thanks riskypotato