2 Replies Latest reply on Mar 3, 2014 5:25 AM by BKBK

    Is Cold Fusion version 8 compatible with Java 7?

    Bill.Sargent

      I have a legacy CF 8 server and I desperately need to upgrade Java on this thing. Java 6 is no longer being updated for Windows, so I need to go to Java 7. I can't seem to find a hard answer as to whether or not CF 8 supports Java 7.

       

      Any answers are greatly appreciated.