0 Replies Latest reply on Mar 1, 2014 12:21 PM by Annette1

    Zu alte Mac Version

    Annette1

      Was kann ich tun, wenn mein Mac Book die Version OS X 10.6.8 hat und Digital Editions 3.0 nicht geöffnet werden kann, weil die Version zu alt ist?

      Ich habe versucht eine ältere Version runter zu laden, allerdings waren es immer nur Alias-Dateien.