1 Reply Latest reply on Mar 3, 2014 4:59 AM by Ivo Marks

    Edge animate page into CMS made simple?

    Ivo Marks Level 1

      Hello everyone,

       

      I need to make an intro page for a website that is made using CMS.

      For testing purposes I made this as simple as possible. I made an edge project, 916px width, 550px height.

      Basically there is a black background color, and when you roll over mouse on it, it changes color to red.

      Now, it all works as a charm on my desktop. I have exported it and I got 4 files, 3 are js and one is a html.

      This is the html code I have.

       

      <!DOCTYPE html>

      <html>

      <head>

          <meta http-equiv="Content-Type" content="text/html; charset=utf-8">

          <meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

          <title>Untitled</title>

      <!--Adobe Edge Runtime-->

          <script type="text/javascript" charset="utf-8" src="intro_edgePreload.js"></script>

          <style>

              .edgeLoad-EDGE-6375286 { visibility:hidden; }

          </style>

      <!--Adobe Edge Runtime End-->

       

      </head>

      <body style="margin:0;padding:0;">

          <div id="Stage" class="EDGE-6375286">

          </div>

      </body>

      </html>

       

      Now I need to integrate this into a CMS website.

      I upload the 3 js files. I attach them to the head of the page template.

      I also add that <!--Adobe Edge Runtime--> part to the head.

      In the template I have a CMS {content} tag and when I go to that page and paste the content, which as I understand is just the

       

      <div id="Stage" class="EDGE-19236779">

      </div>

       

      part, it does not show up on the website.

       

      Could someone please explain what am I doing wrong here?