0 Replies Latest reply on Mar 3, 2014 12:51 PM by wizbowes

    Has anything changed recently that might prevent an extension from installing?

    wizbowes Level 1

      I have a user of my extension who's unable to install it.  I've requested more details from him - all I have to work on so far is:

       

      I have Photoshop CC 14.2.1 x 64 on a Mac. I get a dialog stating: "only works with 10.0-14.9" but it does not install...

       

      I have other users who have no issues, have no issue myself however with the constant update process it's quite possible that something has changed and this is the first person who has had an issue.

       

      The extension was built in Flash Builder 4.6 with Extension Builder 2.1.