3 Replies Latest reply on Mar 5, 2014 2:03 PM by digging4roots

    ADE 2.0 & 3.0 has stopped working on load

    ditzyscrap

      Hi!

       

      I'm desperate here because this error has stopped me full-on from doing what I love...reading and reviewing ebooks. Publishers (big ones, like Harper Collings, Simon & Schuster, Disney/Hyperion) send me ebooks, first encrypted with .ascm. Up until today I have had absolutely NO problems.

       

      Today, ADE 2.0 stopped working when I tried to open a file I'd just downloaded. I did the normal things...I checked for a new update - version 3.0 is available so I uninstalled 2.0 and installed 3.0. Now 3.0 is not working. I restarted my computer twice, I tried installing from another account on my computer (I have an account and so do my kids), I've tried uninstalling and reinstalling twice, and I even read a solution that said that a file in My Digital Editions could be corrupt so to delete that folder and try to open it.

       

      NOTHING is working.

       

      This is VERY important for me to get working...without it, I can't do my "job". I run a book review blog, and without the books to review I'm sortof at a standstill.

       

      Please help!

       

      Oh, also I use Windows 8 if that helps.

       

      Thanks!