4 Replies Latest reply on Mar 4, 2014 8:23 AM by the_wine_snob

    On network - works, off network doesn't

    EDillard Level 1

      My Adobe Premier works on my laptop- when I'm hooked up to the network (ethernet)- but not when I'm offline or hooked up to home WIFI.  By working - I mean I can open up the software to the point where it says open up an existing project or set up a new project.  We're not talking about trying to access a project - yet.

       

      Setup:

      - The software is installed on the machine.

      - The License for Adobe Suite - (except for Adobe Premier) is a site license

      - The License for Adobe Premier is per machine.

      - The pathing on the icon all point back to the PC.

         i.e. target = "C:\Program Files\Adobe\Adobe Premiere Elements 12\Adobe Premiere Elements 12.exe"

               startin = "C:\Program Files\Adobe\Adobe Premiere Elements 12\"

      I am a high school teacher - so I hook into the ethernet at school and work on my home wifi when I am trying to figure stuff out and writing assignments.

       

      Platform - DELL PC, windows 7enterprise version, service pack 1, 8 gig ram,  -i7 intel chip.

       

      What error message am I getting

      Nothing

       

      What I think might be happening - but I don't know how to work around it.

      I think it might be looking to a network location for license information - because the bulk of the

      Adobe products are on a site license.  I think when it can't find the .exe just fails to execute further.

      • I have tried going under program files and clicking on the .exe file directly - and it still doesn't run if off line.
      • I have tried initiating the .exe file and then unplugging the laptop from the ethernet - this works.
      • I can do this - put the machine in sleepmode -- driving home - hoping my laptop doesn't loose it's charge - and then using it.  Not the best work-around.

       

       

      Any ideas .... want to work at home sometimes - eat dinner - act like a normal person.

        • 1. Re: On network - works, off network doesn't
          the_wine_snob Level 9

          EDillard,

           

          Welcome to the forum.

           

          1. When you mention "Premiere," which version of Premiere Elements are you referring to, PrE 12?
          2. By "suite," do you mean that you also have Photoshop Elements, and the Elements Organizer, or something else? Same version, PsE 12?
          3. Are there other Adobe programs involved, as you mention "site license?"
          4. On your network, is your My Documents folder local to the computer, or on a network drive, and if on a network drive, is that Mapped in the OS of the computer?

           

          Others might have more questions, but those should give us a start.

           

          Good luck,

           

          Hunt

          • 2. Re: On network - works, off network doesn't
            EDillard Level 1

            Hi Bill

             

            Thanks for the quick response -

            1) When you mention "Premiere," which version of Premiere Elements are you

            referring to, PrE 12?

            yes it's PRE12

            2) By "suite," do you mean that you also have Photoshop Elements, and the

            Elements Organizer, or something else? Same version, PsE 12?

            The rest of the suite is CS6 -

            Bridge

            Illustrator

            Media Encoder

            Photoshop...etc

            3) Are there other Adobe programs involved, as you mention "site license?"

            Yes

            4) On your network, is your My Documents folder local to the computer, or

            on a network drive, and if on a network drive, is that Mapped in the OS of

            the computer?

            Yes my documents points to a network drive.  But I can save to a local

            drive.

            - but I save a first project to a local folder on the C:\ drive. - I know

            that's a bad idea - future ones will go to a passport drive - I just wanted

            to re-point it - based on what you said.  I did - it didn't have any effect.

             

            So here's a series of scenarios

            Singleton        - doesn't work scenarios

             

               -  Pull network cable - and try to initiate PrE12 - doesn't work

               -      Boot w/o network and try to initiate PrE12 - doesn't work.

               -      Put in network cable after boot - get into PrE12 - does work

             

            Singleton - does work scenarios

             

               -      Boot with network cable - get into PrE12 does work.

               -      After getting into PrE12 - if I stay in - I can pull the cable

               and it works

             

            Multi step doesn't work scenario

             

               -      But - after getting into PrE12 if I pull the cable, exit out of

               PrE12 and try to get back in - it doesn't work

               -      If I then put in the cable - it still doesn't work unless I log

               out and log back in again - with the cable in.     Interesting note - I

               don't have to do a full cold or warm boot.  I just have to log off and log

               back in again.

             

            Hope this clarifies

             

            Elizabeth Dillard

             

             

             

             

             

             

             

             

               1. When you mention "Premiere," which version of Premiere Elements are

               you referring to, PrE 12?

               2. By "suite," do you mean that you also have Photoshop Elements, and

               the Elements Organizer, or something else? Same version, PsE 12?

               3. Are there other Adobe programs involved, as you mention "site

               license?"

               4. On your network, is your My Documents folder local to the computer,

               or on a network drive, and if on a network drive, is that Mapped in the OS

               of the computer?

            • 3. Re: On network - works, off network doesn't
              fredowww66 Level 1

              If it's not working at home and works fine at work if online than maybe the conclusion is:

              - for licensereasons you have to be online

              - for licensereasons you have to be a part of the worknetwork (because they own the license ...?)

               

              Just a guess, but if I'm right you can solve your problem by using VPN software (so that you are at home also a part of the worknetwork).

              • 4. Re: On network - works, off network doesn't
                the_wine_snob Level 9

                Fredowww66,

                 

                Under "normal circumstances," PrE only needs Internet access a few times:

                 

                1. Initial Activation
                2. Activation of certain modules, upon first use of those modules
                3. Downloading the Functional Content, such as Menu Sets, Instant Movie Themes, etc.
                4. Updating

                 

                Otherwise, it should function perfectly without an active Internet connection.

                 

                I wonder if the initial Activation, or perhaps the module Activation is not taking and holding, so that when off-line, the program does not see its licensing Activation data?

                 

                Just thinking there.

                 

                Hunt