5 Replies Latest reply on Mar 6, 2014 12:57 PM by Captiv8r

    Captivate videos created in RH9 cannot be found in RH11

    EdS89405

      We just upgraded from RH9 to RH11 and our Captivate videos now have errors "file or directory cannot be found". Any ideas?

        • 1. Re: Captivate videos created in RH9 cannot be found in RH11
          Captiv8r Adobe Community Professional & MVP

          Hi there

           

          Unfortunately, we need more information here.

           

          Where exactly are you seeing the error?

           

          * When the page containing the Captivate video is opened in the RoboHelp editor?

          * When the page containing the Captivate video is viewed in the output?

          * When clicking a link on a topic page?

           

          Basically, what we really need is for you to say something like: I open RoboHelp, do this, do that and here is where I see the message.

           

          Please be as detailed as you can.

           

          Cheers... Rick

          • 2. Re: Captivate videos created in RH9 cannot be found in RH11
            EdS89405 Level 1

            Hello Rick,

             

            The Captivate .swf file is contained in it's own topic. A link to the topic is provided in other topics. When the link is clicked using RH9 the video runs with no problem. When the link is clicked using RH11 the error message "The file or directory could not be found." is displayed.

             

            Our production output is in RH9 and the videos work fine.

             

            Our draft output is in RH11 and display the error.

             

            Thanks,

            Ed

            • 3. Re: Captivate videos created in RH9 cannot be found in RH11
              Captiv8r Adobe Community Professional & MVP

              Hi Ed

               

              Sorry if I'm sounding dense here. But where is the content when you are testing? Are you testing after you have already deployed to a web server? Or are you testing immediately after you have generated your output by clicking the "View Result" button RoboHelp provides?

               

              Cheers... Rick

              • 4. Re: Captivate videos created in RH9 cannot be found in RH11
                EdS89405 Level 1

                Not a problem Rick. The problem content is generated to the web server as draft content. When viewed from the server the error message "The file or directory could not be found" is displayed.

                 

                When viewed from the "View Result" button the error reads, Internet Explorer cannot display the web page.

                 

                Thanks for the assistance,

                Ed

                • 5. Re: Captivate videos created in RH9 cannot be found in RH11
                  Captiv8r Adobe Community Professional & MVP

                  Hmmm, was the captivate video added as an element in an existing Topic page? Or was it added to the project where you import the Captivate HTML page?

                   

                  Here's my thinking. The link seems to be attempting to open an HTML page that doesn't exist for whatever reason. Unfortunately there are many ways you may have created that link.

                   

                  Have you tried adding the content as Baggage? Perhaps that's the answer here. To add as Baggage.

                   

                  In your Project Manager pod, try right-clicking the Baggage Files folder and adding that way. If you don't see a folder named Baggage Files, the right click action should present Baggage File on the context menu after you click New.

                   

                  Cheers... Rick