2 Replies Latest reply on Mar 6, 2014 12:21 AM by pwillener

    Error Message that content needs FP 8.0 or higher, even though I have just insalled FP 12??

    LEJensen45

      I have just installed FP 12.  Yet when I try to use IE 10 to view the content, I get an error message that I need FP 8.0 or higher.  How do I fix this problem?  I don't have a FP problem with Chrome or Firefox.