2 Replies Latest reply on Mar 7, 2014 6:22 PM by wizbowes

    This extension can not be installed, require version 13.0 to 14.9 on version 14.2.1

    wizbowes Level 1

      I posted something earlier but hace recevied no response and now have more details.  One user of my extension is unable to install it getting the error shown.  14.2.1 is lower than 14.9 right?  So any ideas what is going here?  Screenshots from users Mac included:

       

      Error.jpg