2 Replies Latest reply on Mar 7, 2014 6:31 AM by RyanPaine

    How do i suppress automatic entries when creating a navigational TOC for ePub from CS 5.5?

    RyanPaine

      In CS 5 there was a check-box for suppressing automatic entries when exporting to ePub, but this option was removed in CS 5.5 and now i'm getting my Document file names replicated as TOC entries in the navigational TOC.

       

      Does anyone know of a way to fix this using CS 5.5?

       

      Ryan

        • 1. Re: How do i suppress automatic entries when creating a navigational TOC for ePub from CS 5.5?
          Monica Singh Adobe Employee

          Hi Ryan,

          Since we have now given choice to choose between the TOC styles and File Names that option to suppress automatic entries has been removed.

           

          In case you want to generate TOC as it is in InDesign, you can choose in Navigation TOC Style and in the next drop down, select the TOC Style you have created in InDesign.

          This is almost similar to supress automatic entries.

           

          Try this if it could be of any help.

          1 person found this helpful
          • 2. Re: How do i suppress automatic entries when creating a navigational TOC for ePub from CS 5.5?
            RyanPaine Level 1

            Hi Monica,

             

            Thanks for your reply. I understand that the option to suppress automatic

            entries was removed--i am now trying to learn how to use TOC Styles to

            produce a navigational TOC in the ePub file.

             

            I have generated a TOC as it appears in InDesign--if by that you mean the

            text of the TOC is displayed appears on a page in the ePub document. I

            cannot find anything about the 'Navigation' you mention. In the Contents

            tab of the EPUB Export Options dialogue box i have checked the box for Use

            InDesign TOC Style ...

             

            ah-ha ... something just clicked from another forum ... i did not have the

            TOC Style set in the Style Source Book Document, so the TOC Style was not

            available in that drop-down menu next to Use InDesign TOC Style ... now it

            is, and the problem is fixed.

             

            Thanks for the nudge

             

            Ryan