3 Replies Latest reply on Mar 7, 2014 9:16 AM by Szalam

    Error after installing Maverick

    Flyfisher film Level 1

      When I try to open Aftereffects this message is coming up.

       

      You can not use this version of the program "Adobe after effects cs6"

      with this version of OS X.

       

      How do I uppgrade?