2 Replies Latest reply on Mar 10, 2014 7:49 AM by GabrielBD

    Needing After Effect CS5/CS5.5?

    GabrielBD

      Hi!

      For my compositing classes, the teacher requires us to save in CS5 or CS5.5, but the lowest my home version of After Effect can save in is CS6. I understood based off others that I need to download AE CS6 to save in CS5.5 or, even better, AE CS5 to save in CS5. Can I have access to these versions of the program with Creative Cloud? If not, what are my options?

      Thanks!