6 Replies Latest reply: Mar 10, 2014 3:00 PM by Szalam RSS

    Cinema 4d Lite not recognizing mouse clicks?

    mwebdesign

      Hello everyone. I've been working on a project in After Effects CC and was reading about the integration of Maxon Cinema 4d Lite. I wanted to try to make my 2D diamond into a 3D model and it seemed the perfect application to do so. Unfortunately, whenever I open the program (I've tried through File - New - Maxon Cinema File...and Layer - New - Maxon Cinema File... and even once a file is technically created, I've tried going to "edit original". I've also tried to export something else as a Maxon Cinema file and then importing it to see if it would work), it doesn't work.

       

      Basically, since try #1 the program doesn't seem to be recognizing my mouse clicks. As soon as I click on a menu it goes away. I can hold down the mouse button, but then I can't choose anything on the menu. I've done all the updates on all software, restarted, shut down, cleaned cache, etc. etc. There was one thing that worked, but it only worked for a mouse click at a time! I found that if I found the application file within my program files (C:\Program Files\Adobe\Adobe After Effects CC\Support Files\Plug-ins\MAXON CINEWARE AE\(CINEWARE Support)\lite)....if I have Cinema 4d open, and I double click on the .exe file like I'm trying to launch the program, then the program will recognize one mouse click. But if I try to do anything else, it doesn't respond. I could do this all day and night to get my project done but there's GOT to be an easier way!

       

      If anyone has any suggestions, I would gladly give them a try!

       

      Oh, and I'm on a Windows 8.1 64bit computer. If there are any details I didn't include that would be helpful, please let me know. Thank you!

        • 1. Re: Cinema 4d Lite not recognizing mouse clicks?
          Mylenium MVP

          Without proper system information nobody can tell. You info is at best vague. You will have to provide the full details like screen resolution, graphics hardware, what mouse, input settings, awhether you use alternate input devices like tablets or a touch screen and a gigazillion other things. Also provide the relevant details about OpenGL and input settings from the C4D prefs.

           

          Mylenium

          • 2. Re: Cinema 4d Lite not recognizing mouse clicks?
            mwebdesign Community Member

            Thank you Mylenium. I wasn't sure what details to provide, but I'll do my best to cover everything you asked about.

            As far as the computer, my PC is running Windows 8.1 Pro (64-bit). The hardware is as follows:

                 Processor: AMD FX8120 (8-core, 3.10GHz)

                 Graphics: NVIDIA GeForce GTX550 Ti

                 Input Device: Wacom Intuos3 Tablet (using provided mouse, not pen while using C4D)

                 Memory: 16 GB usable (have 32 installed but haven't spent the time to figure out how to get it all to work with Windows 8)

                 Screen Resolution: on Monitor #1 (HDMI) and Monitor #2 (Analog) it is set to the recommended 1920 x 1080

             

            I managed to be able to get in to the Preferences within C4d somehow and these are the things I thought might be pertinent:

                 OpenGL settings: it IS turned ON (Linear, Anti-Alias = 4, Max transparency = 2, Max Lights = 8, Max Shadows = 2, and Use Shader Cache is checked)

                 Memory settings: the cache is defaulted to the C drive. I set my cache in AE to the B drive, which I would prefer but I C4d won't let me change this at the moment)

                 Input Devices: PSR Cursor = False, Tool Cursor = true, Mouse Move Activation = True, Graphics Tablet = False, Hi-Res Tablet = True, Open Commander Dialog on Mouse Position = True

             

            I'm thinking the fact that the Graphics tablet is unchecked in C4d might be the issue? I can try to change it with the trick I originally mentioned, but let me know if there is anything else you see that you think might help. Did I miss anything? I really appreciate it! Thank you.

            • 3. Re: Cinema 4d Lite not recognizing mouse clicks?
              mwebdesign Community Member

              So, I tried checking "Digital Tablet" in the input device options of C4d. It didn't work. If anyone has any guesses as to what I can try, I'm open for them!

              • 4. Re: Cinema 4d Lite not recognizing mouse clicks?
                Szalam MVP

                Turn off the "High-res" option on the tablet prefs in C4D

                • 5. Re: Cinema 4d Lite not recognizing mouse clicks?
                  mwebdesign Community Member

                  Thank you Szalam. I had figured I should probably only have 1 or the other on, but I didn't uncheck that the first time in. Now that I have, it seems to be working! Thank you (and Mylenium) for your input and suggestions! Hopefully I can now get through this project with no more downtime...!

                  • 6. Re: Cinema 4d Lite not recognizing mouse clicks?
                    Szalam MVP

                    No problem. I have a Wacom Intuos 3 as well and those are the same settings I have to have in the full version of C4D (and that's been versions R11-R15).