4 Replies Latest reply on Feb 26, 2015 9:29 AM by SeenUnseenMedia

    adobe.activate.com - being blocked...

    MikeGChambers Level 1

      Hi,

       

      I am investigating issues connecting to the Adobe Licencing services from a corporate network, behind an authenticated proxy.  (Client is OS X).

       

      As per these posts:

       

      http://forums.adobe.com/message/5393404#5393404

      http://forums.adobe.com/message/5405543#5405543

       

      ...I have been ensuring I have access to the list of servers:

       

      https://na1mbls.licenses.adobe.com

      https://ims-na1.adobelogin.com

      https://adobeid-na1.services.adobe.com

      https://na1r.services.adobe.com

      http://activate.adobe.com

      https://activate.adobe.com

      http://adobe.activate.com

      https://adobe.activate.com

      ccmdls.adobe.com:443

      ims-na1.adobelogin.com:443

      na1r.services.adobe.com:443

      prod-rel-ffc-ccm.oobesaas.adobe.com:443

      lm.licenses.adobe.com:443

      www-du1.adobe.com

       

      In all but one domain, I have access.  The one domain is: adobe.activate.com

       

      This domain is currently being blocked by our net filtering service WebSense.

       

      When I visit the site without using a net filter (on my own personal mobile device, for example) I am directed to a blank Squarespace website.

       

      Additionally: activate.com (without the subdomain) directs me to the website for a NYC base 'strategy consulting company'.

       

      Additionally: [anything].activate.com is directed to the Squarespace site.

       

      This is a whole bunch of odd.

       

      Thoughts? Typo? Help?