5 Replies Latest reply on Mar 11, 2014 11:51 PM by Mutu

    Bug in Publish+Share?

    Mutu

      I'm quite new to Premiere Elements (bought version 11 just last year and now I'm using upgraded version 12.1), so bear with me, but I think I found a bug. I was editing a project and wanted test a short clip from it with some different effects. I know I can render WAB and view it straight in PrE, but in this case I wanted to see the "final" rendered result (using VLC-player), so I used Publish+Share and checked the "Share WorkAreaBar Only" (let's call it SWO). No problems there. Then went back to edit some effects and opened again Publish+Share. "SWO" was still checked, so I clicked the Save-button. This is where the bug came apparent: it started rendering the whole project! Went back to Publish+Share and noticed that even if the "SWO" is still checked, file size/duration shows the whole project. When I unchecked and rechecked the "SWO", then size&duration changed to match the WAB. Seems that you have to do this after every rendering when using "SWO". So, is this a bug, user error or something else? I don't use the "SWO" very often, so it's a minor annoyance, but still...

       

      BTW, I'm using Win7/64bit.

        • 1. Re: Bug in Publish+Share?
          Steve Grisetti Adobe Community Professional

          I'm not able to duplicate this at all on my Windows 7/Premiere Elements 12, Mutu.

           

          Can you be more specific about what you're doing?

           

          Which Publish & Share template did you use?

           

          When I returned to Publish & Share, after outputting a Work Area Bar Only video, "Share Work Area Bar Only" was NOT checked until I checked it. When I checked it, only the Work Area Bar segment output.

           

          What happens if you uncheck this option and then re-check?

          • 2. Re: Bug in Publish+Share?
            Mutu Level 1

            This is interesting. I'm now pretty sure I've traced the "bug"...I was using "Mobile Phones and Players" with my own preset (if I recall it correctly, original preset was "Apple iPad Widescreen High Quality" which I customized a bit).

            Tested now the other presets under the Mobile Phones and Players/Apple iPod, iPad and iPhone, and they all have the same behaviour: "SWO" stays checked after rendering but the file size&duration shows that it will render the whole project if I hit the Save-button.

             

            Next I tried rendering same clip with "Computer" presets (customized a preset from "AVCHD/MP4 - PAL DV Widescreen") and surprise, surprise! After rendering with "SWO", next time I went to Publish+Share and selected same template, "SWO" is no longer checked. So it's some kind of refresh problem with Mobile Phones and Players templates I guess?

             

            (Sorry for my awkward english, it's not my native language...)

            • 3. Re: Bug in Publish+Share?
              Steve Grisetti Adobe Community Professional

              That I can duplicate, Mutu!

               

              So you have definitely found a bug in the Publish & Share/Mobile Phones and Players templates.

              • 4. Re: Bug in Publish+Share?
                A.T. Romano Level 7

                Mutu

                 

                Since what you described can be seen in at least Premiere Elements 10, 11, and 12.1, I am not sure if this is some sort of Adobe built in feature plan or what could be categorized as a long term unavoidable and/or overlooked design "bug".

                 

                What you observed in Premiere Elements 12.1 Publish+Share/Mobile Phones & Players/"Apple iPod, iPad, and iPhone"/"Apple iPad Widescreen High Quality" is also seen in at Premiere Elements 11 (same route as 12) as well as in Premiere Elements 10/Share/Mobile Phones & Players/"Apple iPod, iPad, and iPhone"/"Apple iPad Widescreen High Quality".

                 

                Whatever it is appears to point at the check box next to Share Work Area Bar needing to be "refreshed" for each of these selective exports of the Timeline content.

                 

                Did not you see this matter in Premiere Elements 11 when you were using that instead of Premiere Elements 12.1?

                 

                ATR

                • 5. Re: Bug in Publish+Share?
                  Mutu Level 1

                  As I mentioned, I rarely use the Share Work Area Bar Only option, so I guess I never noticed it in PrE 11. But as I now know it's a bug, restriction or feature (or whatever you want to call it), I consider this case closed. Thanks anyway.