2 Replies Latest reply on Mar 12, 2014 7:37 AM by DMO

    4K Footage Clamped at 1364x767 in AE 5.5

    DMO Level 1

      I am performing some compositing tests using 4K footage (3840x2160, Apple ProRes 422 HQ, from BM Prod. Camera 4K) in AE 5.5.  However, when I import the footage, the resolution is listed as being 1364x767.  Closer inspection reveals that the footage is truly being treated and displayed at that lower resolution; thousands of pixels are essentially being ignored.  When the footage is dropped into a 4K composition, it occupies only a small area at the center of the screen.

       

      Mac OS X 10.9 (my operating system) incorrectly reports the footage resolution in the file properties (in Finder, listed as 1364x766),  However, upon opening the file with Quicktime, the footage is displayed correctly and the "inspector" window reports the correct resolution dimensions (3840x2160).  So the file is ok; all of the 4K data is there and Quicktime can read/interpret it.  Why then can AfterEffects not do the same?

        • 1. Re: 4K Footage Clamped at 1364x767 in AE 5.5
          Rick Gerard Adobe Community Professional & MVP

          There was a bug in QuickTime that set a meta tag in your QuickTime movie showing the last playback size when you closed the file. This shows up in finder and is read by After Effects.

           

          Try opening the file in the QT player, making the footage full size, then closing, then open in After Effects.

           

          If you have QuickTime pro installed then make sure that you're opening in the regular QuickTime player. You should be on 10.9.2 I am assuming that your AE version is CS5.5

           

          Have you seen this thread:

          http://forums.adobe.com/message/5740820

           

          CS5.5 is not supported in Mavericks. I'm surprised that it even works at all.

          • 2. Re: 4K Footage Clamped at 1364x767 in AE 5.5
            DMO Level 1

            Thank you Rick!  That makes sense, the only problem is that Quicktime 10 doesn't allow me to view "Actual Size", that option is grayed out in the menu.  It seems to be clamped to whatever the resolution of my monitor is.  I do have an Apple Display that's a bit larger than the one I'm currently using but it's still not 4K, so I presume that the resolution will still be limited.

             

            I tried viewing Actual Size in Quicktime 7 Pro, saved the file, and that updated whatever metadata Finder uses, because that shows the correct info now.  After Effects still imports it as 1364x767 though, .

             

            I created a dual boot system to maintain 10.6.8 on my computer.  Some of my projects require applications that run in 10.9 so I use Mavericks quite a bit.  Restarting the computer to boot into Snow Leopard for CS programs was somewhat annoying, so I began running CS in Mavericks and was pleasantly surprised to find that it works fine.  I'm currently back in Snow Leopard, but the problem persists both with Quicktime 10 graying out the "View Actual Size" option and AE importing at the wrong resolution.

             

            UPDATE SOLVED: Using QT 7, setting actual size, saving, then importing to AE CS5.5 worked in Snow Leopard.  I did the process over and it worked.