5 Replies Latest reply on Jun 4, 2007 8:40 AM by kkrbnsf

    Recording.exe Tutorial Does not Work

    kkrbnsf
      I cannont run the "Recording" tutorial (Recording.exe) in the "Getting Started" section of Adobe Captivate. The other tutorials work when I click "Start". The Recording.exe does nothing when I click "Start".

      Is there a way to get another .exe or .swf file so that I can take the tutorial?
        • 1. Re: Recording.exe Tutorial Does not Work
          CatBandit Level 3
          Hi kkrbnsf,
          Be aware that it might take a bit to load the tutorial. Also, I believe the built-in tutorials are SWFs, not EXEs.

          About the problem ... I am a bit confused by your post because you state that nothing happens when you click "Start", but you would not see the "Start" button at all if the tutorial weren't already running. So can you give us more detail about - exactly - what you are seeing when Captivate's main user interface is being viewed? Thanks.
          • 2. Re: Recording.exe Tutorial Does not Work
            Captiv8r Adobe Community Professional & MVP
            Hi all

            The tutorials are found in the following location: (Assuming a default installation of Captivate)

            C:\Program Files\Adobe\Adobe Captivate 2\Help\Showcase

            Indeed Adobe is shipping these in .EXE format. I've just uploaded the Recording.exe file at this link

            Cheers... Rick
            • 3. Re: Recording.exe Tutorial Does not Work
              kkrbnsf Level 1
              Larry: Thank you for your reply. I apologize for the confusion. I click on the "Recording" link and get the splash page with the Play, Pause, Rewind, etc. buttons. I also see the slide bar that indicates there are 69 slides in that tutorial. I click on the "Start" button, but the tutorial does not start. I have done this same process on the "Editing" tutorial, and clicking "Start" immediately starts the tutorial. The only thing that *does* work on the "Recording" tutorial is the toggle from Play to Pause. It doesn't actually play the tutorial (or pause it), but I can click the button to change the image from Play to Pause. Do you think re-installing the trial copy would solve the issue?

              Rick: Thank you for the help. I did, in fact, try to run the Recording.exe from the path you mention. I also tried to run it from your posted link, but get the same results as I described above.
              • 4. Re: Recording.exe Tutorial Does not Work
                CatBandit Level 3
                I should have run a search - sorry for the assumption that the tutorial series were in SWF format. That goes directly to the value of "assumptions", huh? LOL

                None of which solves the problem, does it? I've replied to your private message by email, Kimberly, and will see if we can sort this out privately before posting it back here for others.
                • 5. Re: Recording.exe Tutorial Does not Work
                  kkrbnsf Level 1
                  It appears Flash version 6 (which is what I have on my laptop) isn't "enough" to run the .exe file. Copying the Recording.exe file to another laptop with Flash version 9 worked (thanks for the suggestion, Larry).