10 Replies Latest reply on Sep 25, 2014 9:16 AM by A.T. Romano

    unable to start APE12: debug message ...\src\core\preferences.cpp-347

    REnghardt

      Im facing general issues by starting Adobe Premiere Elements 12 for Windows. I recieve the following message window instead an application start:

       

      "Premere Elements Debug Entry:

      Premere Elements has encountered an error.

      ...\src\core\preferences.cpp-347"

       

      Im an experienced Windows Users but newbie with APE12.

       

      APE 12 was installed on a Windows 8.1 System bought as a bundle with Photoshop Elements 12.

      Photoshop is able to run as expected. But APE 12 could never being started successfully.

      I recieved during the installation the request to register the product (but im not able to find it under my Adobe account til yet).

       

      I could only once start the organizer and choosed to start at next time without opening organizer popup but now I´m getting always the message mentioned above.

      The installation is done deviating from suggested path: replaced drive C: by drive D:

      Furthermore the user is using a network drive as standard document location. (It is moved to drive N:)

      The Windows 8.1 Pro system is member of a Windows Domain the issue is occuring with a local administrator user (domain users not yet testet).

      As grafic card adapter an NVIDIA Geforce GT 440 is istalled which seems not listed as compatible device ;-(

      The Processor is an Intel Core i7 870 @ 2,9 GHz (6 cores)

      6 GByte Memory is installed.

      Hard Drive C: (OS device) is an SSD wicht 100 GB and ~50% free

      Hard Drive D: (Application Device) is a 1000 Gbyte standard HDD with 2% free space

       

      What I tiried to resolve the issue :

      ****************************************

      I tried to uninstall and reinstall.

      I have updated Windows 8.1 to the newest available software fixes.

      Also Quicktime is installed yesterday to the latest version.

      I have also tried to change the user permissions in the folder D:\Program Files\Adobe\Adobe Premiere Elements 12 as mentioned in other threads.

      I have also updated yesterday the Grafic Card Adapter driver for the installed

       

      I thought it would be feasible to download patches for the software but I was not able to find such a place like it is known from other software vendors.

      May be someone is able to explain me where I can find such patches.

       

       

      I would kindly ask for your support.

      I have in general option to install the software to an older laptop but assume that this will not really help to solve this issue because this one is not powerfull enough to perform video editing...

       

      Thanks for your suggestions / tips / help.

       

      Regards from Germany

        • 1. Re: unable to start APE12: debug message ...\src\core\preferences.cpp-347
          A.T. Romano Level 7

          REnghardt

           

          Thank you very much for all your issue details. Very helpful.

           

          I will start with the easiest question to answer. Premiere Elements 12 has been updated to 12.1, but you must do that from the opened project under Help Menu/Updates. Adobe has not offered an alternative download of the Update from outside the opened program as it did for earlier version Update (example Premiere Elements 9 and the 9.0.1 Update).

           

          Do you believe the program to be activated? Assuming a working Internet connection throughout, after the install and restart of the computer, were you met with the Sign In dialog where you entered your Adobe ID and password? If so, what happened after that? Did you explore the hosts file as suggested in the following Adobe document

          http://helpx.adobe.com/x-productkb/policy-pricing/activation-network-issues.html

          Do you see any entries in the hosts file beyond its default?

          Although the above document does not mention Premiere Elements, it is frequently pointed to when Sign In and Activation matters are involved.

           

          But, when it comes right down to it, I suspect the core of the issues point to:

          a. Premiere Elements 12 not being installed to Local Disc C

          b. Use of Network Drive

          Can those two factors be taken out of the matter to verify whether or not they factor into the issue?

           

          The installation is done deviating from suggested path: replaced drive C: by drive D:

          Furthermore the user is using a network drive as standard document location. (It is moved to drive N:)

           

          Premiere Elements needs to have QuickTime (latest version) installed and be run Run As Administrator and from

          User Account with Administrative Privileges.

           

          Also, Premiere Elements is best run on the Local Disk C. Even if installed otherwise, there are certain parts of

          the program that will be installed to default locations.

           

          Consequently, I would suggest installing the program with defaults. And, once the program is working, then

          explore and experiment with alternatives.

           

          Please consider. We will be watching for your follow up.

           

          Thank you.

           

          ATR

          • 2. Re: unable to start APE12: debug message ...\src\core\preferences.cpp-347
            REnghardt Level 1

            Hallo ATR. Thanks for the prompt response.

             

            I do not remember the exact procedure for activating. But Photoshop was installed at the same day and is definitively activated.

            The host file is checked and does not contain any entries then the ones from operating system installation.

            >>a. Premiere Elements 12 not being installed to Local Disc C -->

            Deinstallation done, restarted and reinstallation on the proposed path completed.

            >> b. Use of Network Drive

            --> User document folder is moved back to standard.

             

            >>Premiere Elements .... be run Run As Administrator and from User Account with Administrative Privileges.

            ->User is local Administrator of the OS.

            -> started also with right mouse click and performed "run as Administrator"

             

            Unfortunately the behaviour is more bad than before now ;-( There is absolutely no response on opening the Adobe Premiere Elements 12 link ;-(

             

             

            I have killed all Adobe Processes running (Adobe Updater and Adobe Photoshop Elements .. whatever...)

            I have also reset the file permissions for the folder c:\Program Files\Adobe\....

            I have tried to call application from here also  with direct click in explorer (with and without "run as administrator").

             

            Once the Serial Number check appeared. It determined the correct adobe ID as my eMail address.

            I got also the next screen "serial number is being checked". The window disappeared but unfortunately the desired application itself does not appeared ;-(.

             

            Is there a further tip to be executet to resolve this issue ?I do not really have an idea...

            • 3. Re: unable to start APE12: debug message ...\src\core\preferences.cpp-347
              A.T. Romano Level 7

              REnghardt

               

              Let us try getting new installation files.

               

              This can be done by downloading the Premiere Elements 12 tryout files from the following web site. And, then you insert your purchased serial number into the tryout during installation. It is critical that you read the "Note: Very Important Instructions" at that web site, otherwise you will get an Access Denied message.

              http://prodesigntools.com/photoshop-elements-12-direct-download-links-premiere.html

               

              Also, with your last round of troubleshooting, have you tried opening Premiere Elements 12 from a different User Account with Administrative Privileges?

               

              We will be watching for further developments.

               

              Thanks for the follow ups.

               

              ATR

              • 4. Re: unable to start APE12: debug message ...\src\core\preferences.cpp-347
                REnghardt Level 1

                Hello ATR

                 

                Thanks again for response here.

                I had some activities last night to verify what could be the root cause.

                I have installed the Software at the same hardware but on a prevously installed Windows 7 Home.

                Here I could also download the Update (patcher.exe) from organizer tool and catch the file for updateing my windows 8 environment also.

                 

                I have created a complete new user (in windows 7 and windows 8) with administrative privileges and using of local devices (Drive C:) ressources only (to prevent network issue part)

                 

                The behaviour is now different but more bad than before ;-(: I do not get any feedback from the software.

                In TaskManager appears for a second the application - but ends immediately.

                I have tried this out in Windows 7 and Windows 8.1 - no difference at all.

                 

                I have in the meantime tried to install on a Laptop to experience the "standard behaviour". Here the application was able to start as expected. It took a long time but it worked. (But this is not a valid solution) du to missing interfaces ressources etc - it was planned to use the powerbox instead the laptop...

                 

                I have reinstalled on the PC box the grafical card driver today with the newest version and also performed the update to the patched stand APremE12.1. By opening the software with or without administrative mode ("run as admin") performed by a local administrator user. The Software does not appear - nothing it ends as described above.

                Is there an option to trace or check a logfile or whatever ?

                 

                When I jump back to my previous configuration (previous user konfiguration on windows 8.1 - with patch 12.1 and newest grafic card driver the behaviour is like yesterday:

                The error origin error message appears "references.cpp-347"

                 

                Thanks for your help again here.

                • 5. Re: unable to start APE12: debug message ...\src\core\preferences.cpp-347
                  REnghardt Level 1

                  There are again some news here on this topic - but no resolution - unfortunately.

                   

                  The environment hase changed with some "tricks" - I bootet the hard disc in a virtualized environment (to get a littel different hardware configuration in a VMWare).

                  The behaviour here is equal to the one mentoned above.

                  Further I have replaced the installed grafic card adapter to an older one. The behaviour is equal here too.

                   

                  I have reconfigured the system back to the previous implementation to check furthermore the issue.

                  When I try to start APE with an existing file from explorer I can see the "initialization screen" .

                  Here the application tells me what is being performed.

                  As I can see here - the last activity before the message "...\src\core\preferences.cpp-347" appears is:

                  Data is being loaded  ImporterQuickTime.prm

                  (Daten werden geladen ImporterQuickTime.prm"

                   

                  This is independend from the file I try to load.

                  Is there anything I can try to start to have further progress here - like start in debug mode etc ?

                   

                  Thanks for your help.

                  • 6. Re: unable to start APE12: debug message ...\src\core\preferences.cpp-347
                    A.T. Romano Level 7

                    Renghardt

                     

                    Thank you for the follow up information on your Premiere Elements 12 troubleshooting regarding

                    ...\src\core\preferences.cpp-347"

                     

                    At this point, I think it might be a good idea to get Adobe (via its Adobe Chat) involved in your issue. That does not prohibit us from exchanging troubleshooting plans in this thread, but Adobe might have some undocumented data which might get to the core of the issue.

                     

                    If you consider this suggestion, then click on the following link, and, when it opens, click on "Still need help? Contact us." to bring up the Adobe Chat to discuss "Downloading, installing, and setting up".

                     

                    Please let us know the outcome.

                     

                    Thank you.

                     

                    ATR

                    • 7. Re: unable to start APE12: debug message ...\src\core\preferences.cpp-347
                      REnghardt Level 1

                      Further details about a test I made last week to find the root cause of this issue.

                      I took a “Windows 8.1 To Go” installation (USB device with completely installed operating system).

                      Here I installed the Adobe Premiere Elements and could start this on a laptop as expected.

                      I used the Windows To Go installation later on the Desktop (target computer) and could here also start the application as expected. So I assume the issue is not related to any incompatible hardware environment.

                      But the question now is more or less, what is the root cause for the issue and what should be done to resolve this.

                      I will try to get in contact with the adobe support team to fix this issue and will hopefully keep this thread updated with a resolution.

                      • 8. Re: unable to start APE12: debug message ...\src\core\preferences.cpp-347
                        A.T. Romano Level 7

                        REnghardt

                         

                        Thanks for the follow up.

                         

                        In reviewing the recent exchange of posts, I noted that I directed you to Adobe Chat but forgot to include the link when I wrote

                         

                        If you consider this suggestion, then click on the following link, and, when it opens, click on "Still need help? Contact us." to bring up the Adobe Chat to discuss "Downloading, installing, and setting up".

                        This is the link that I had intended to include:

                         

                        http://helpx.adobe.com/contact.html?product=premiere-elements&topic=downloading-installing -and-setting-up

                         

                        It will be interesting to learn of Adobe Chat's comments and suggested solutions.

                         

                        I am not familiar with "Windows 8.1 To Go" so I will look into that and the results that you reported using it and comment on that in next post.

                         

                        Looking forward to further developments when you get the chance.

                         

                        ATR

                        • 9. Re: unable to start APE12: debug message ...\src\core\preferences.cpp-347
                          REnghardt Level 1

                          The solution took a while to get found but is still there....

                           

                          It seems a general adobe issue that a function will not being supported - I determined that also on updates for Adobe Rreader.

                           

                          What I did to "demage" the configuration for Adobe "products":

                          I have redirected the location of the documents folder to a network share which is mapped as a local drive letter assignment.

                          means "my documents" ==> U:\ [users share = \\myserver\users\papa\

                          neighter a relocation of this folder with a substition (subst U: c:\localtempdata\ ) nor other imaginable options would help.

                           

                          **********  SOLUTION  **************************

                          The only option was to keep the users documents folder as they are locally stored on

                          c:\Users\papa\documents

                           

                          As this setting where made it was not anymore a problem to start the application.

                          It was not relevant the number of versioning of windows nor the typ (Professional) nor the user type (local or domain users).

                          ****************************

                          Thanks for your help again here .


                          • 10. Re: unable to start APE12: debug message ...\src\core\preferences.cpp-347
                            A.T. Romano Level 7

                            REnghardt

                             

                            Many thanks for updating us on your issue. Great news that you sorted through troubleshooting

                            considerations to arrive at the solution to your problem. Great job.

                             

                            Best wishes

                             

                            ATR