3 Replies Latest reply on Jun 9, 2007 4:52 AM by Newsgroup_User

    Connection key doesn't work

    Art Shotwell
      Hi, I have Contribute CS3/Dreamweaver CS3. When I create a connection key, then send it to a user (or try to use it myself) I get the message "Your FTP username or password is incorrect." In testing: I create a key in DW/CS3, place it on my Mac deskcop, then open Contribute CS3, double-click the key, I get the message. If I create a new connection in Contribute CS3 as admin, I can get in to edit site. I create a connection key, place it on my Mac desktop, remove the connection in Contribute CS3, then double-click the new key, I get the same message. Same problem for clients. All sites, all clients. I can walk a client through manually adding the connection and it works just fine. Anyone with any ideas why the keys don't work???
        • 1. Re: Connection key doesn't work - Answer
          Level 7
          It took several days of back-and-forth with Adobe support, but I finally got
          an answer and so I thought I'd post it here for everyone. Contribute 4.11
          has a problem storing FTP passwords that include special characters such as
          & or *, which I always use in my FTP passwords. Changing passwords fixes
          Adobe's problem. Support told me this was a known problem and their
          engineers are working on it.


          On 5/31/07 10:33 PM, in article f3ob3i$gv7$1@forums.macromedia.com, "Art
          Shotwell" <webforumsuser@macromedia.com> wrote:

          > Hi, I have Contribute CS3/Dreamweaver CS3. When I create a connection key,
          > then
          > send it to a user (or try to use it myself) I get the message "Your FTP
          > username or password is incorrect." In testing: I create a key in DW/CS3,
          > place
          > it on my Mac deskcop, then open Contribute CS3, double-click the key, I get
          > the
          > message. If I create a new connection in Contribute CS3 as admin, I can get in
          > to edit site. I create a connection key, place it on my Mac desktop, remove
          > the
          > connection in Contribute CS3, then double-click the new key, I get the same
          > message. Same problem for clients. All sites, all clients. I can walk a client
          > through manually adding the connection and it works just fine. Anyone with any
          > ideas why the keys don't work???
          >

          • 2. Re: Connection key doesn't work
            Level 7
            It took several days of back-and-forth with Adobe support, but I finally got
            an answer and so I thought I'd post it here for everyone. Contribute 4.11
            has a problem storing FTP passwords that include special characters such as
            & or *, which I always use in my FTP passwords. Changing passwords fixes
            Adobe's problem. Support told me this was a known problem and their
            engineers are working on it.


            On 5/31/07 10:33 PM, in article f3ob3i$gv7$1@forums.macromedia.com, "Art
            Shotwell" <webforumsuser@macromedia.com> wrote:

            > Hi, I have Contribute CS3/Dreamweaver CS3. When I create a connection key,
            > then
            > send it to a user (or try to use it myself) I get the message "Your FTP
            > username or password is incorrect." In testing: I create a key in DW/CS3,
            > place
            > it on my Mac deskcop, then open Contribute CS3, double-click the key, I get
            > the
            > message. If I create a new connection in Contribute CS3 as admin, I can get in
            > to edit site. I create a connection key, place it on my Mac desktop, remove
            > the
            > connection in Contribute CS3, then double-click the new key, I get the same
            > message. Same problem for clients. All sites, all clients. I can walk a client
            > through manually adding the connection and it works just fine. Anyone with any
            > ideas why the keys don't work???
            >

            • 3. Re: Connection key doesn't work
              Level 7
              Thanks for sharing.

              John

              "Art Shotwell" <art@nospam.artshotwell.com.invalid> wrote in message
              news:C28C938F.14B2D%art@nospam.artshotwell.com.invalid...
              > It took several days of back-and-forth with Adobe support, but I finally
              > got
              > an answer and so I thought I'd post it here for everyone. Contribute 4.11
              > has a problem storing FTP passwords that include special characters such
              > as
              > & or *, which I always use in my FTP passwords. Changing passwords fixes
              > Adobe's problem. Support told me this was a known problem and their
              > engineers are working on it.
              >
              >
              > On 5/31/07 10:33 PM, in article f3ob3i$gv7$1@forums.macromedia.com, "Art
              > Shotwell" <webforumsuser@macromedia.com> wrote:
              >
              >> Hi, I have Contribute CS3/Dreamweaver CS3. When I create a connection
              >> key,
              >> then
              >> send it to a user (or try to use it myself) I get the message "Your FTP
              >> username or password is incorrect." In testing: I create a key in DW/CS3,
              >> place
              >> it on my Mac deskcop, then open Contribute CS3, double-click the key, I
              >> get
              >> the
              >> message. If I create a new connection in Contribute CS3 as admin, I can
              >> get in
              >> to edit site. I create a connection key, place it on my Mac desktop,
              >> remove
              >> the
              >> connection in Contribute CS3, then double-click the new key, I get the
              >> same
              >> message. Same problem for clients. All sites, all clients. I can walk a
              >> client
              >> through manually adding the connection and it works just fine. Anyone
              >> with any
              >> ideas why the keys don't work???
              >>
              >
              >