4 Replies Latest reply on Nov 14, 2014 8:42 AM by ccwestcliff

    Drag and Drop Question Missing in Presenter

    JohnGeary

      Hi there! Sorry to make my first post one pleading for support, but I'm not sure where else to turn. I'm working in Presenter and when I attempt to add a Drag and Drop Question I'm seeing this:

       

      DragDrop question 2.png

       

      Instead of this:

       

      DragDrop question.png

       

      Unfortunately these are work computers and I wasn't the one that installed Presenter, but it almost seems like something was omitted during installation. I've tried it on all of our machines and I'm encountering the same problem. Any ideas?

        • 1. Re: Drag and Drop Question Missing in Presenter
          Mayank_M Adobe Employee

          Hi John,

           

          Can you please confirm the version of PowerPoint you are using ? Is it 32 bit or 64 bit ?

           

           

          Regards,

          Mayank

          • 2. Re: Drag and Drop Question Missing in Presenter
            JohnGeary Level 1

            My apologies, Mayank. I should have included this originally. I'm using PowerPoint 2010 on a 32 bit Windows 7 machine. The screenshots I posted were mock-ups, to clarify the issue. Additionally, I'm using Presenter 9.

             

            After some investigating, I'm leaning towards some sort of permission or security restriction put in place by our IT that might be inhibiting Presenter from loading the Drag-and-Drop component, but I'm not sure.

            • 3. Re: Drag and Drop Question Missing in Presenter
              Mayank_M Adobe Employee

              Hi John,

               

              I would suggest you to try reinstalling Presenter 9. Make sure that you click "Remove Preferences" option while  uninstalling it from the uninstalation window. After the uninstall please go to the below locations and make sure that you manualy uninstall these foldes if found any:

               

              1. C:\Program Files (x86)\Adobe\Adobe Presenter 9
              2. Open "Run" .
              3. Type: "Regedit" and click "OK".
              4. Go to : HKEY_CURRENT_USER>Software>Adobe>Adobe Presnter
              5. Reinstall Presenter 9 and run the powerpoint as "Run as Administrator".

               

               

              Regards,

              Mayank

              • 4. Re: Drag and Drop Question Missing in Presenter
                ccwestcliff Level 1

                John,

                 

                Your query is from March, but just in case someone else stumbles accross it, I had the same issue in the last couple of days and after an Adobe Support chat, this fixed it:

                 

                On the gray screen, Right click and go to Global settings

                Go to advanced tab

                Scroll down and click "Trusted location settings"

                On the "Trusted location settings" window, click "add" on the bottom

                Click "Add Folder" and select "Local disk c"

                Click "Ok" and Confirm on "Trusted location settings" window

                 

                Regards,

                Chris

                2 people found this helpful