4 Replies Latest reply on Mar 14, 2014 1:53 PM by nuttygirl230

    Update Plugins for CS5

    nuttygirl230

      Getting an error message saying that I have to update my plugins before I can open document in CS5. Help.