3 Replies Latest reply on Mar 18, 2014 11:50 AM by Chris Cox

    Text tool changes entire image to red

    JamesT.A.

      Hello,

      The only times that I post on any threads is when Google has proven to yield no pertinent information that I am looking for.

       

       

      When I open any file type (psd, tif, jpeg) after it's initial creation and attempt to add text the entire screen goes red. I can add text, but it is a weird text that has some flashing thing going on. The text that I can add does not appear in or as any layer, so I can not edit later (when saved), and the text appears if I type it, even after I think I have removed it. Super frustrating! I can not change the color mode, it is greyed out.

       

       

      Alos, I tried removing it with the marque tool, which worked, but then the marque can not be deleted, and I can not make any edits to the area where that tool was used. (?!?!?!?)

       

       

      Help! LOL

       

      (Also, I would like it noted that Adobe and it's support sucks. There are new tools being developed, and cheaper as well. If Adobe does not get their act together with their support, as these other tools become more advanced, I will move to them. As if spending a few grand for software is not enough, you have to pay for everything else. And the chat option is rigged to take all your information and then say you need to pay for a phone call, and then the chat option says, "Sorry, everyone is busy now." Umm.... I wasn't born yesterday....)