1 Reply Latest reply on Mar 18, 2014 2:37 AM by Carl Sun

    I am getting a permissions error when trying to install an extension for CS5. How do I resolve this?

    pascaleanouk

      After entering this: "/Applications/Adobe Extension Manager CS5/Adobe Extension Manager CS5.app/Contents/MacOS/Adobe Extension Manager CS5"in the terminal this is the message I get with still no luck on being able to update the extension...

       

      Mar 17 23:12:02 Pascale-Gadboiss-iMac-63.local Adobe Extension Manager CS5[1427] <Error>: The function `CGContextSetFontRenderingMode' is obsolete and will be removed in an upcoming update. Unfortunately, this application, or a library it uses, is using this obsolete function, and is thereby contributing to an overall degradation of system performance. Please use `CGContextSetFontRenderingStyle' instead.

       

      Please help.